Wyze Cam Pan firmware 4.10.1.8 released to public!

wyze-cam-pan

#1

Hi folks,
We just released Wyze Cam Pan firmware to the public. We’ll release the official V1.4 apps later this week. Stay tuned!
Wyze Cam Pan firmware V4.10.1.8
The changes include:

  • Added Alexa integration support
  • Added V1.4 App IoT feature support
  • Fixed a bug that night vision LED’s stayed on when the camera is turned off.
  • Fixed an issue when IoT status is not updated correctly
  • Bug fixes

If you have any issue, please let us know. Thank you!


#2

About “– Fixed a bug that night vision LED’s stayed on when the camera is turned off.” , there is a way to turn off the camera from the app ?


#3

Yep in our V1.4 apps but we haven’t officially released our apps yet but hopefully we can release them to the public by the end of this week.


#4

I am getting connection failed, error code 90 after upgrade.

Restarted app, camera multiple time. Tried different phone as well. No good help online.

IMG_3236.jpg


#5

Connection failed, error code 90 on mine as well now. What now Wyze?


#6

You can try deleting the phone from the app and setting it up again.

You can press that button for 20 seconds ? to reset it before setting it up agin.


#7

Well, I WAS excited when I saw the update for my pan cams, BUT, after updating both, I can no longer connect to them., I get a message to power cycle them, which I did, but still no luck. Both have flashing lights alternating blue and amber. Connection from the app fails. Tried deleting camera and re-adding, but when it tries to connect, it gives me a message “cannot connect to network”. HELP!

 

So multiple router reboots, turning router wireless on and off, unplugging cams, etc, FINALLY something clicked and I was able to run setup again and get them working. Not sure which fixed the issue, however.


#8

I’m so sorry about the connection issue. We’re looking into this right now. Will update you late this afternoon. If possible, could any of you send me an app log as well as a camera log please? We’ll fix this issue as soon as possible.


#9

Seriously, does Wyze IT Team follow common sense change management? Basically, the goal is to minimize the impact to users at all costs. This means testing and performing validations before releasing to production (i.e., the public). It seems you guys operate like a small business IT department…you guys are all a bunch of cowboys. I’m willing to bet your IT team consists of 90% millennials.


#10

Thank you for your great suggestion! I totally agree with you. We released the firmware to beta testing a week ago and got no upgrade failing issues reported by our core testers. I’ve paused the 4.10.1.8 firmware entrance as soon as @rameshshihora,@Andrew, and @Dshoener reported the issue so that we can figure this out first before it gets to more people. We are a smart home startup company but everyone makes mistakes and we’re learning as we grow. Although I’m not a millennial myself, I’m sure millennials can also make great products. :slight_smile:


#11

I have updated 9 V2 and 2 Cam Pan without issue.

btw when will we have option to turn off IR LEDs in night mode ? This will make putting cams behind window more useful at night.

Thanks for the efforts !!


#12

Could you try flashing the firmware with an SD card? The instructions are here.

https://www.wyzecam.com/forums/topic/flashing-your-wyzecam-pan-firmware/

Please let us know how it goes!


#13

Yes we’re considering adding this feature in our next official release but I don’t have a timeline yet.


#14

Im in same boat, no connection


#15

Sorry about that! What is the LED light status on Pan? Is it flashing blue/yellow, flashing blue, or solid blue? We need a favor to collect firmware log from your Pan. Here is the instruction:

(please do not unplug your device after issue happened, otherwise the log will be lost)

  1. Insert your micro SD card into the camera SD card slot (at the base of the camera). If it is already in the device, please take it out and reinsert the card
  2. After hearing two ding sounds (in about 5 seconds), take out the SD card
  3. Use a PC or a Mac machine to read the SD card. Under the root directory, there will be a log file starting with “log_9451” or “log_A4DA”. That is the log file we need. If you see more of the log files, please select the one matching your device MAC ID (at the bottom of your camera) with the latest timestamp.

Please send to log to tyuan@wyzecam.com. Thank you very much for your help!


#16

Hi Ramesh,

Sorry about that! What is the LED light status on Pan? Is it flashing blue/yellow, flashing blue, or solid blue? We need a favor to collect firmware log from your Pan. Here is the instruction:

(please do not unplug your device after issue happened, otherwise the log will be lost)

  1. Insert your micro SD card into the camera SD card slot (at the base of the camera). If it is already in the device, please take it out and reinsert the card
  2. After hearing two ding sounds (in about 5 seconds), take out the SD card
  3. Use a PC or a Mac machine to read the SD card. Under the root directory, there will be a log file starting with “log_9451” or “log_A4DA”. That is the log file we need. If you see more of the log files, please select the one matching your device MAC ID (at the bottom of your camera) with the latest timestamp.

Please send to log to tyuan@wyzecam.com. Thank you very much for your help!


#17

Thanks for the info and sorry for the issue. If you still have trouble connecting to the camera, please let us know your LED light status and send us a log if possible. I have the instruction posted at https://www.wyzecam.com/forums/topic/wyze-cam-pan-firmware-4-10-1-8-released-to-public/#post-196194.

Thanks!


#18

Could you send me a camera log at ltan@wyzecam.com?

Here are the instructions to retrieve your camera log:

(please do not unplug your device after issue happened, otherwise the log will be lost)

  1. Insert your micro SD card into the camera SD card slot (at the base of the camera). If it is already in the device, please take it out and reinsert the card
  2. After hearing two ding sounds (in about 5 seconds), take out the SD card
  3. Use a PC or a Mac machine to read the SD card. Under the root directory, there will be a log file starting with “log_9451” or “log_A4DA”. That is the log file we need. If you see more of the log files, please select the one matching your device MAC ID (at the bottom of your camera).

#19

Hello Guys,

I don’t have any more problem connecting it. Issue was power outlet and by changing there is no more issues persists.

Basically Connection error code 90 - means that your camera is off or doesn’t have enough power supply - basically can’t talk to your wifi network.

Firmware upgrade happened at the same time when I was configuring the camera in my garage. So unfortunately I felt like others it could be related to firmware upgrade. BUT it’s NOT!

In this post so many people reported issue so just make sure that your camera is on. Best way to test it - plug your camera near to your modem/router and test it then go configure the area your looking for by trying different power outlet to be sure.

Wyze, people please be specific on the error code somewhere in your website page so that people can avoid confusion. “Good documentation makes good impact on product even though product is not good”.

Sorry for all the trouble.


#20

Thank you very much for the update and suggestion!