Wyze Cam Pan cycles between night and day modes

During twilight, wyze cam pan (firmware version 4.10.3.108) constantly cycles between night and day modes making clicking sound every few seconds. Adding some hysteresis where toggle points are not the same should most likely fix the problem

@cam.watcher,
Sadly, this is old news. It’s well known to Wyze developers and is apparently by design. It afflicts both PanCam and V2 models. For more info, see this thread that started in November 2018.

this has come up quite a bit. but it has been hard for the devs to recreate because its such a narrow environment that triggers it. make sure when it happens to send logs in through the app for the devs.

I am not sure why it is hard to recreate. It happens with 100% regularity about the same time every single morning. Maybe ask one of developers to take the camera home and use it in the bedroom?

I had a V2 that did it a couple times. it only did it in morning, and it had to be very overcast out.

can you recreate it consistently with yours? on command that is, such as the bedroom idea you posted?

if you can, I would contact Wyze support and look to get a replacement, but send them that camera that the issue can be recreated on. I can’t get mine to do it except in very narrow circumstances and more by luck.

if they can have a camera that does it consistently , maybe they could adjust the tolerances of the sensors and fix this issue completely for the entire community.

I have the exact same problem: the camera starts to cycle through modes every single morning with 100% regularity. I had to turn auto mode off because clicking sounds were unmanagable.

This is a known problem and they are working on a fix. @WyzeArthur