Wyze Cam Pan (Advanced setting)

I have the Wyze cam pan and trying to turn on the continuous recording but I cannot find the advanced setting ANYWHERE! I have followed the direction and clicked where I’m supposed to but instead of “camera setting”, I see “device setting”. In the device setting, I see:

Name, Schedules & Automations, Device info, Wyze Support, Plugin Version. I’ve also checked all the other places such as the account tab but still no “advanced setting” or option for “continuous recording”.

Anyone else have this issue? Also, when I go to check the firmware, it shows “no devices linked to this account”. I did read somewhere here that it was some token issue and it’s been fixed but apparently, not for me…

I’d appreciate any feedback. Thank you.

Welcome to the forums! Is this a shared camera? Sounds like it may be. The “advanced settings” link should be right above “schedules and automations” in the main settings page.

2 Likes

Concur. That looks like a camera that has been shared with you - not a camera on your account. Only the account that owns that camera can make most of the setting changes.
I just pulled up a camera that is shared with me, and it matches exactly with what you are seeing.

3 Likes

Thank you guys! Like it is many instances, it was user error. LOL As you both mentioned. Even though I own the acct/camera, while setting up for another family member, I logged him in with my acct instead of his. This caused ownership to go over to his phone making mine the “shared”.
I got everything straightened out now. Thanks again!

2 Likes