Wyze Cam Outdoor v1&v2, Plug Outdoor Beta Firmware Test 6/15/2022

Wyze Cam Outdoor v1 Beta:

Version: 4.17.4.140

What’s New:

  • Added support for time zones offset by half an hour
  • Fixed a night vision issue

Wyze Cam Outdoor v2 Beta:

Version: 4.48.4.140

What’s New:

  • Added support for time zones offset by half an hour
  • Fixed a night vision issue

Wyze Plug Outdoor Beta:

Version: 1.2.0.299

What’s New:

  • Optimized memory to increase network stability
  • Improved overall connectivity performance
5 Likes

Loading the FW now.

Tried to load the FW from the FW Update page, started with the outdoor plugs and it never seemed to finish. I then went to the device itself and went to the plug and it showed the new FW even though the FW Update page never finished. I then updated my WCO v2 from the Device Page without issues.

3 Likes

Firmware successfully applied to Cam Outdoor v1 and v2 cams. Plug Outdoor flash reported Failed from the Home > Account > Firmware Update page. Tried twice, went to the Settings > Device Info page and noticed it actually succeeded. Updated the other Plug Outdoor from the Settings > Firmware Version page and it flashed on 1st attempt. All WCO cams and Plug Outdoor plugs working fine.

3 Likes

Same thing here. Four outdoor plugs. Went to he Account > Firmware update page and all four showed that they were were 1.2.0.293 and 1.2.0.299 was available. Selected all four for update and a couple minutes later, two said the update failed, and two were back to “Update” as if I had not selected them t update. Went to the individual plugs and two showed that they were on .299 and two were still on .293. The latter two were successfully updated individually from the device pages. Unfortunately I have no way of knowing if the two “failures” were the two that actually updated or the two that had not since there is no way to name the device itself - only the each outlet.

3 Likes

Installed on 3 v1 outdoor cams, and 1 v2. No issues.

The v2 cam worked after updating, but now shows offline the next day. Will try restarting it tomorrow.

EDIT: Randomly works again, will watch it.

I’m not seeing this update at all for my Outdoor V2 I’m enrolled into it and double checked. Will have to get my outdoor Plug set up and test.

I am using Android app version 2.32.0.154 and just signed up for beta testing. I updated firmware to 2 of my Pan Cam v1 to v4.10.9.1273 and my 4 outdoor cameras v1
to4v4.17.4.140. After updating the outdoor cameras my connection to the cameras has become very unstable. I have connected to the live stream on each camera but only after repeated attempts to connect to the cameras and the connections fail within a few minutes. I am repeatedly getting error code - 27 and network unstable. I have rebooted the base station and will reboot outdoor cameras tomorrow.

I had no significant issues with the previous firmware, i would occasionally have to attempt to connect more than once to view live stream but would be able to view all 4 cameras at once with decent performance. I use the outdoor cameras as strictly live view with no recording in the barn. The base station is in the shop 110 to 130 feet from the barn at an increase of elevation of 8-10 feet. There is open pasture between the shop and barn with the metal roof of the barn being the main issue with wifi connection to the cameras. The outdoor cameras have been operational since January 2021 and have performed well even with wifi being at the outer limits. I will reboot cameras and post the results.