Wyze Cam Outdoor sending non-stop events until battery dies

My Wyze Cam Outdoor had been doing a decent job for many months. After a recent firmware update I found that it’s recording and firing non-stop events and notifications. We’re talking 3 events every minute until the battery dies. It runs out of battery in a single evening instead of lasting months like it used to. I can turn it off and back on and it’ll stop but the moment I stream live video, it does it again.

I’ve cleaned the device with a q-tip, turned it off and on several times and tried enclosing it in a box. It will keep generating events with absolutely no movement in front of it or changes to light conditions. I’m surprised others have not reported this.

Is it a faulty device or a faulty firmware update?

That model doesn’t respond at all to changes in light conditions. It only senses movement via heat. It sounds as if you should try to get it replaced? Or else try another firmware update first.

I’m familiar with how the PIR sensor works and it was working as expected before. Both the camera and base station are already on the latest firmware. I’ve been able to connect and see the livestream (although it’s much more faulty than usual), so it’s not a connection issue between the camera and base station.

I’ve noticed that the blue light blinks constantly on the back after powering it on. I don’t believe that light is supposed to be blinking unless it’s recording. The PIR sensor appears to not work at all. I’ve made sure that motion detecting is enabled and the camera has a Cam Plus license. Nothing I do including picking up the camera and walking around with it is causing a video event or notification.

I just power cycled everything several times reset the camera and the base station, smacked the camera a bunch and resynced stuff and now it’s working -_-. Something was definitely broken and we’ll see how long this lasts but there ya go…

I spoke too soon. It’s right back to what it was doing before. It’s currently staring at a concrete wall, completely stationary and it’s sending non-stop notifications. 3 or 4 video events per minute until the battery is dead. I’m ready cancel Cam Plus and throw this thing in the trash.

This camera was purchased in November 2020 and only lasted 1.25 years. Just long enough for the warranty to run out. How disappointing.

1 Like

Sounds like what mine is doing. I bought my WCO that same month. Been fine until 4 days ago. It’s is disappointing.

Perhaps it was a firmware update that was incompatible with that batch. I was thinking it was a hardware failure of the PIR sensor. Either way I’m hoping Wyze can make it right.