Wyze Cam Outdoor - Not recording motion - Troubleshoot with WYZE

thank you for the log, we’ll check.

just to be sure, the events are still not there, after pulling down to refresh the app event tab ?

No events arrived yet on either phone… Checked both phones and pulled down to refresh. Nothing

FYI: Ever since installing that firmware on my base I am no longer able to live stream from either of my outdoor cams.

can you submit a log for me ? also what is your camera’s firmware version ?

Driveway cam log: 123405
Patio cam log: 123411
Base log: 123414

Firmware on both Outdoor cams:
Firmware on base:

I’m going to try power cycling my base to see if that does the trick.

I just tried power cycling my base and this did not resolve my new live streaming issue. Fortunately I know I’m getting video when motion is detected and the sensor on my front door (tied to a v2 bridge) still triggers a 12 second clip from my WCO driveway cam (which watches the driveway and the front door).

the log from base station seems working normal. Can you submit another log from this path ?

wyze support → submit a log → wyze app & services → other

Yes sir and done: 123429
I’m an android user running app version 2.17.7

FYI - I just rebooted my Android phone and am now able to live stream. Sorry, I should have tried this earlier.

I have submitted a final log from Wyze app & services | other: 123441
Maybe you’ll want to compare that with my previous log to determine what changed after the reboot?

I’m off to bed now…thank you very much kind sir and have a great night!

thank you for the updates, glad to hear it worked after reboot. ( normally, just kill the app and restart, do not need to reboot phone ).

Hmm, something is not 100% right. I’m not able to live stream yet again this morning. I was not bumping into this issue until I performed the base firmware update. I’ve already rebooted my phone once today, since the restart I performed last night.

Update: Live stream to my WCO works fine after a fresh reboot of my phone when it’s the very first thing I do in the WYZE app. However, at some point later (not sure what causes it yet), I’m no longer able to live stream to a WCO. You have my logs from last night so hopefully you can tell what’s going on.

can you help with a few confirmation ? we saw something abnormal in the log.

  1. between you were able to live stream and you were not able to live stream, did you view any other camera’s v2/pan/v3’s. playback function?
  2. by killing the app ( just swipe up ) and restart the app, will it solve the issue temporarily?
  1. I have mostly viewed events and deleted them. Most of the events were created from a v3 (if that matters). I do not recall specifically live streaming another cam but I may have. I just now live streamed every single cam I own (two Outdoor, one v3 (waiting to RMA a second v3 that is not in use), and three v2s) then went back and live streamed an outdoor cam again without an issue.
  2. Not sure yet…the next time I can’t live stream a WCO I’ll try this and report back.

thank you, for 1), I meant “playback” from SD card on v2/pan or v3 ?

Yes, I view playback from microSD card on a v3 quite often.

I think you nailed it. All was working great as far as WCO live stream. I just viewed playback from microSD on a v3 and now I can’t livestream from either of my WCO cams.

Edit II: I closed the app and went back in but still couldn’t live stream from WCO. I then did a “force stop” on the application (after closing it properly again) via Android | Settings | Apps. I went back into the WYZE app and can live stream from my WCO cams again. This answers #2 above.

Thank you kindly,

I’ve had a battery powered wyze camera for several months. The SD cards are just as empty as when I inserted them. None ever helped me. I do get video on my phone. It’s ok

I have tried restarting, removing camplus, recharging, updating, all the things. Neither of my cameras are recording after the updates. update
log1: 124572
log2: 124574

By default, the outdoor cams save motion activated event clips on the microSD card inserted in the base and NOT to the microSD card within the camera itself.

sorry to hear that. We have released a basestation firmware on Monday. We are also planning on releasing a camera firmware today. Both have hot fix for non-detection issue. Sorry about the bugs introduced in the last round of f/w.


Nope. I updated, didn’t fix it :frowning: