Wyze Cam Outdoor - Not recording motion - Troubleshoot with WYZE

I posted a picture of PIR detection area

Did you mean the Wyze Support ticket ? it is still the official support channel. Can you let me know the ticket number and I can look into it.

Yes I know about PIR sensors, I’m saying in general for the masses a more realistic and official WOC PIR detection diagram would help clear up a lot of people’s confusion. Not mine, I mean in general.

My case is in progress (replacement already sent out)

These were my tickets…
#720768
#720632
#714447
#713086

A quick search or browse through the forums here, the fb group, reddit channel… there are many more people saying they have open tickets and never got a response. If that’s the official avenue than something is broken with the process.

Don’t get me wrong, it’s great to finally have an open channel, but what about the seemingly large backlog of existing tickets?

thanks , just checked all tickets, seems like the latest one is being process for replacement. I do apologize for taking so many tickets.
BTW, was your camera mount upside down ?

No, my mount was attached vertically to a tree with the arm extend to the bottom magnetic mount of the camera.

edit: picture of it mounted in this thread - WCO base not strong enough to hold camera :(

Thank you for the pic.

I’ve spent a lot of time trying to make detection work on the Outdoor Cam. All my settings are correct. I move my hand directly in front of it, tried further away…the light in the back doesn’t light up at all…it must be a defective unit…

As I’ve said I’ve spent many hours trying to get this to work…the Cam works fine otherwise -with a very clear picture. But without detection it is worthless.

If the light does not light up, ( make sure do this outside of the cooldown period and not while live streaming), pls contact support for a replacement. This likely is a hardware defect.

I’ve emailed from the app and no one responds

[Mod Edit]

Moderator Note: Personal information has been manually removed from this post. Such information often gets included inadvertently in an email signature block when replying by email. The forum software attempts to automatically remove email signatures but it is not always successful. When replying to the forum by email, it is best to remove the signature block yourself before sending.

I don’t know that you can contact support from app. Pls use “contact us” from this page. https://support.wyzecam.com/hc/en-us

Done. Thank you

Regards,
Danny Moeller
[Mod Edit]

Moderator Note: Personal information has been manually removed from this post. Such information often gets included inadvertently in an email signature block when replying by email. The forum software attempts to automatically remove email signatures but it is not always successful. When replying to the forum by email, it is best to remove the signature block yourself before sending.

1 Like

Yup, I knew that, just ruffling yur feathers a little bit

I didn’t even know this thread was here . My WOC catches the last tail end of a video and not the actual movement event. All my Settings are right and I have a ticket in with you Wyze. My Internet is 100 over 100 so I don’t think thats the problem.

2 Likes

Feathers ruffled. :grinning:

Do you want to post a video here ? Place for camera is important because it uses PIR as trigger.

Thats the video car had to start somewhere.

Are you intending on capture the car in the cul de sac, or on the drive way ?

Your placement seems to be more focused on the drive way.

PIR sensors has distance limits. From the image, cul de sac may be on the edge of the upper limit of the distance, which is why sometimes the car don’t trigger until pass the middle of the view.

Actually from the Left side where you see the bricks and to the end of the driveway is what I am shooting for. But I have other videos where it catches the person when they are at the front of the car and not at the begging of the drive way or even the back of the car . My motion zone should be the whole area in front of the camera, At least by the green box. Example below.

1 Like

I see, is this consistent or sometimes ? a few things to check-

  1. Is there any video before this that may have left with a cool down period
  2. Did you dial both PIR and Image to MAX
  3. Potential tilt up the camera by ~5-10 degrees.
  4. People move across the camera is more sensitive to PIR than moving toward. This is the nature of PIR in general. Not sure this is practical for you for change the location slightly so that it is not directly facing the drive way.