Wyze Cam Outdoor - Not recording motion - Troubleshoot with WYZE

We’ve seen many users are having issues with motion trigger and event videos on the WCO. We made a quick tutorial video that can help with quick troubleshooting. Click here to watch -

If the video does not play, copy and paste this URL to your browser “https://streamable.com/shah2v

A few things to also note that was not included in the video -

  1. In the video, we did not dial the PIR distance to “FAR”. You can dial it to “FAR” to test.
  2. If you mount the camera under the ceiling, you can choose either “upside up by using the top magnet” or “upside down by using the bottom magnet”. The 2 methods have different PIR angles, which can result in very different detection areas. ( you can visualize it in Wyze App camera settings -> detection settings -> The green area ). For normal use, we suggest starting with “upside up” by attached the top fo the camera to the magnetic base.
  3. PIR is very different from V2’s pixel comparison. It detects infrared from objects, so it works UP to around 20 feet. It is more sensitive when objects move across , vs toward the camera.
  4. Do not live stream when testing. ( especially 3rd party apps, such as Alexa, Google, Tinycam) Exit Live stream when testing PIR triggers.
  5. Do NOT put WCO behind windows, PIR does not work well behind glasses.

If you run into issues, pls post here, and we’ll be here to help.

11 Likes

I think what would help immensely is an accurate/official PIR detection diagram for the WOC. The depection in the app is not very close to reality for a PIR sensor.

3 Likes

Also should we take this to mean that the huge backlog of support tickets for this for many people is no longer the official support channel? That’s fine just expectations need to be set.

Almost 3 weeks of virtually no responses during a new product launch is painful for everyone involved.

2 Likes

I posted a picture of PIR detection area

Did you mean the Wyze Support ticket ? it is still the official support channel. Can you let me know the ticket number and I can look into it.

Yes I know about PIR sensors, I’m saying in general for the masses a more realistic and official WOC PIR detection diagram would help clear up a lot of people’s confusion. Not mine, I mean in general.

My case is in progress (replacement already sent out)

These were my tickets…
#720768
#720632
#714447
#713086

A quick search or browse through the forums here, the fb group, reddit channel… there are many more people saying they have open tickets and never got a response. If that’s the official avenue than something is broken with the process.

Don’t get me wrong, it’s great to finally have an open channel, but what about the seemingly large backlog of existing tickets?

thanks , just checked all tickets, seems like the latest one is being process for replacement. I do apologize for taking so many tickets.
BTW, was your camera mount upside down ?

No, my mount was attached vertically to a tree with the arm extend to the bottom magnetic mount of the camera.

edit: picture of it mounted in this thread - WCO base not strong enough to hold camera :(

Thank you for the pic.

I’ve spent a lot of time trying to make detection work on the Outdoor Cam. All my settings are correct. I move my hand directly in front of it, tried further away…the light in the back doesn’t light up at all…it must be a defective unit…

As I’ve said I’ve spent many hours trying to get this to work…the Cam works fine otherwise -with a very clear picture. But without detection it is worthless.

If the light does not light up, ( make sure do this outside of the cooldown period and not while live streaming), pls contact support for a replacement. This likely is a hardware defect.

I’ve emailed from the app and no one responds

[Mod Edit]

Moderator Note: Personal information has been manually removed from this post. Such information often gets included inadvertently in an email signature block when replying by email. The forum software attempts to automatically remove email signatures but it is not always successful. When replying to the forum by email, it is best to remove the signature block yourself before sending.

I don’t know that you can contact support from app. Pls use “contact us” from this page. https://support.wyzecam.com/hc/en-us

Done. Thank you

Regards,
Danny Moeller
[Mod Edit]

Moderator Note: Personal information has been manually removed from this post. Such information often gets included inadvertently in an email signature block when replying by email. The forum software attempts to automatically remove email signatures but it is not always successful. When replying to the forum by email, it is best to remove the signature block yourself before sending.

1 Like

Yup, I knew that, just ruffling yur feathers a little bit

I didn’t even know this thread was here . My WOC catches the last tail end of a video and not the actual movement event. All my Settings are right and I have a ticket in with you Wyze. My Internet is 100 over 100 so I don’t think thats the problem.

2 Likes

Feathers ruffled. :grinning:

Do you want to post a video here ? Place for camera is important because it uses PIR as trigger.

Thats the video car had to start somewhere.