Wyze Cam Outdoor not recording in travel mode

Not true. I’ve created many Outdoor cam time-lapses after exiting Travel Mode. The Wyze app displays a message saying that your videos will be saved when they are done recording. If you stay in Travel Mode, the battery drains to zero.

It displays that message, but the scheduled time lapse and recordings in fact do not trigger. The only way for me to get them to work in travel mode is to disconnect from the wifi instead of exiting travel mode in the app. Then when I go back to the app, it takes me back to the main page.

sorry, I may have replied to the wrong log. will update.

I think there’s something else going on. You definitely don’t want to keep the camera in travel mode for hours, as it will drain the battery quickly. Travel mode turns on the camera’s WIFI radio, which will drain the battery if you leave it on. As I explained earlier, I’ve successfully created many time lapses of varying lengths and intervals after I exit travel mode.

I also can’t connect to the camera in travel mode via wifi if my data is on on my phone.

Battery doesn’t appear to drain any faster than it did at home. Still haven’t charged it and I’m currently at 75% after more than a week. Normally, it just watches the cat tree (motion detection enabled while at home), but I take it with me for time lapses for sunsets and other various things.

Any update on the review of the logs?

sorry for the delay, haven’t got to yours yet.

Is this still on your to do list?

lets get this fixed. you told us that the wyze cam outdoor could function as a trail cam. but apparently it doesn’t record on motion detection unless it has connection to the base station. i set mine up in travel mode and it went from 100% to 0% overnight. we’ve all been duped.

hi sorry for the delay in getting back to you. Based on the log, you have turned the camera off via the App. In this case, you may still be able to enter travel mode, but it does not execute tasks.
For now, please turn the camera ON via the app, and then you should be able to use the travel mode to schedule time lapse, or scheduled recordings.

Thanks. Not sure I fully understand though… If I am traveling I will turn the camera off via the back power button. When I arrive at destination I turn the camera on and enter travel mode via the app. I follow the appropriate steps and can view the camera directly on my phone. However, as soon as I exit the app the camera disconnects from travel mode and does not do any scheduled or time lapse recording. How should this be done differently?

Don’t exit the app. Turn off the wifi on your phone, and that will not exit travel mode.

What if turning off wifi isn’t an option? I have no cell service and depend on the wifi for connectivity and voice over ip. The solution shouldn’t depend on me turning off wifi.

Also, I don’t exit the app but do exit the outdoor cam to go back to main app landing page. That is when travel mode disconnects.

1 Like

My apologies, I should have been more clear.

That happens to me too (travel mode will disconnect when I go to the main screen - despite the fact that the app says everything will still work, it doesn’t). The work around I’ve found is to disconnect from the cam’s wifi before backing out to the Wyze home screen.

When you’re in travel mode, the phone is connects to the cameras wifi (and not your home wifi or whatever wifi you’d use to browse).

I disconnect from the camera’s wifi and the app will go back to the home screen, but the camera will stay in travel mode and time lapses and recordings will still work.

the step you did is correct. however, based on the log, your camera was in “OFF” mode. ( not the physical switch, but in the App -> home page, the camera is set to “OFF”. )

Can you try this again ? while making sure the camera is showing “ON” in the app-home page.

If I physically turn the camera off to travel (suitcase, etc.) and then reach destination and turn the physical camera switch on will it show as on in the app or will I need to connect it via travel mode before the app can see it (since I’m away from the base station)?
I can test this later but am away from the camera right now.

in the case you described, you will want to make sure the Camera is “ON” in the app, before you physically turn the camera off to travel.

This whole travel mode function is a poorly implemented non-feature.