Wyze Cam Outdoor Firmware Upgrade Fails

No luck here. Contacted support and got a reply with a link to their support page (https://support.wyzecam.com/hc/en-us/articles/360038003732-Firmware-Failed-to-Upgrade) which I mentioned I already tried. They also recommended that I go through the setup again, which I had also already tried multiple times.

Waiting to hear back…

For anyone still having this issue… I upgraded the base station to 4.16.0.160 today and was able to finally upgrade the cameras after.

1 Like

I was also having trouble upgrading the firmware but took your suggestion on upgrading the base station first which was successful and then I was able to upgrade the camera. Thank you this was very helpful.

Glad I was able to help. It wasn’t until the new base station firmware that I was finally able to upgrade the cameras. Previously the base station was up to date but cameras would not upgrade.

Update Android phone App, delete camera, add camera, power-cycle base station, power-cycle camera, update camera, move camera closer to base, update all, update camera–Update Failed. Change order–Update Failed. 5 or 6 attempts–Update Failed. Fresh out of newt eyes, frog toes, and bat wool.

Same thing here. I’ve now provided logs to support but have not gotten the firmware to update with any number of power cycles or any combination of steps.

Same, unable to update firmware, keeps failing. WYZE…Please resolve. Doesn’t matter if I rip-n-replace all network equipment and software, still same issue…I was able to update the wifi base unit, just not the outdoor camera itself.

Same problem here. Any response from Wyze? Base station running .168 Cam stuck at .128.

Still seeing the same issue. I’ve not heard back regarding the logs that I provided.

22 days since my last response and this issue is still ongoing.

I’ve been having the exact same issue since trying to upgrade from 4.17.0.146 a month or so ago.
I have followed all recommended steps: reboot, keep within 6 feet of base station, remove sd card, make sure base station is up to date, plugged into power/unplugged from power, deleted from account and reset up from scratch etc. Always fails. Not seeing a way to flash the firmware via sd card either so I haven’t tried that. Other things I’ve tried: Using a different phone. Made sure I was on the exact same wifi network (2.4), rebooted base station all sorts of stuff and the 8 or 9 minute timeout for the fail is excruciating. If anyone has a suggestion for something I’ve missed?

If you’re in the beta for the Wyze app, they recently released an update to that to try and fix this. Seems to have worked for some, but not for me.

I am having the same issue with my two outdoor cameras

Just another update on this. After manually flashing the firmware as stated here, I have still not been able to update the Wyze Cam Outdoor firmware via the app.

Same Problems here, following!

Unfortunately no progress has been made on this for me. I’m running the most recent beta version of the app and am still unable to update my Wyze C Outdoor firmware through the app.

I’m really glad to see that I am not the only one with this problem!
Like everyone else, I can update the base station but not the Outdoor Cam.
I did contact support awhile back, right after my pre-ordered cam showed up.
They replaced the camera, still had the problem,then they gave me the file and I flashed it manually…it’s been fine until a week or so ago when I got a notification that an update was available…yeah, it failed again!
If I can locate the new firmware file, I’ll flash it manually again I guess.

This is the conclusion I am coming to as well. I’ll just continue to flash manually when a new version is available for it. Beyond that, I am unlikely to buy another Cam Outdoor even though I have some good use cases for them.

I know where the files are. How do you flash the Wyze Outdoor Cam?

I would like to know where the files are and what flash program to use as well. OBTW foes anyone from Wyze look at this forum??