Wyze Cam Outdoor 4.17.1.185 and Base Station 4.16.2.16 Firmware Released - 8/9/21

Same here, and mine won’t even connect when plugged directly into the router.

1 Like

Forum moderator, any chance helping to contact support about base station not connecting to wifi after latest update ? It will be a quick check by support, just unplug the ethernet cable to see whether the base station will connect to wifi instead if the wifi info was set. Thanks!!

my base station stopped working after updating firmware to 4.16.2.16.

I manually downgraded/flashed firmware 4.16.2.12 and did a reset to get it working again…

earlier firmware versions can be found here: Release Notes & Firmware – Wyze

Finally got my cams to update. Not sure why.

I was at a remote location (waiting in the car) and I decided to give it a try.

The update worked from the pop up that comes up when you view a camera and there is an update available.

Thanks to all for all the help here.
All the best…

Thanks! Followed

and downgraded base station to 4.16.2.12 .
Wifi connection is working again as before.

It is disappointing no feedback from Wyze regarding this issue yet.

1 Like

Yeah, well your firmware updates are garbage!!!
I have one base station and one outdoor cam that are bricks after the latest updates.
I have had the typical horrible support. Been told to manually update the firmware, they won’t boot the firmware. The base station won’t connect to the network anymore.
The camera shows 0% batter life, when the night before it was updated, it was 99%.
It won’t even turn on now. I am being run around in circles from support.
I have many many Wyze products, but I think I am done with you guys.

2 Likes

Did you call support on the phone ? 1-206-339-9646 or 1-844-999-3226. I have had great service with support on the phone the two times I called. If you start out giving them a ration of **** you won’t get to far, be reasonable.

i did not give them a ration of **** at all. i patiently asked them multiple times to help me and all they did was say tough luck, wait for a potential future firmware update, otherwise, you’re SOL with your bricked camera.

so yeah, just because you had good experiences doesn’t mean everyone does, i did not reach out demanding things in an unreasonable fashion. i reached out and got the run around multiple times before being told that the products suck and they don’t work but maybe they’ll work in the future if you’re lucky.

wyze is garbage and i would recommend them to absolutely nobody at this point, and if you do buy in then you’re rolling the dice and/or you are sucker.

1 Like

Let me paraphrase that:

“just because you had bad experiences doesn’t mean everyone does”

Using the same line of reasoning, does this mean people who have no problems with rheir WCO have the right to call you a loser?

If you have problems with your Wyze items, we get it, but why denigrate the others?

i mean, you parsed it to suit your argument, which while it is your prerogative, isn’t entirely fair either.

i have had a bad experience. that other person had a good experience. i’ll take my comment back and qualify it with “you are rolling the dice if you run into problems” and leave it at that.

i don’t believe i’m denigrating anyone. i was speaking generically and not towards anyone. if you were offended that i said people are suckers if they buy Wyze products, then i sincerely apologize and wish you all the best.

if anything, the person i was responding to was generalizing and assuming that i gave Wyze a “ration of ****” which was not the case at all.

#1. I was not responding to your post, I was just recommending that the poster bookooc call support play nice and explain the issue.

sounds good. i’ll show myself out now.

I wasn’t able to flash the firmware initially. Wasn’t sure if it was due to using a 64GB microSD card or firmware version, 4.16.2.16.

Ultimately, I used a 32GB card with older firmware 4.16.2.12, and it flashed successfully. If this helps anyone, try a different card. i also formatted the card as FAT32: How to Format your microSD card – Wyze

Same here. 2 cams and base station are now worthless. Tech support person didn’t even bother to read my notes in the support ticket. Sent the the same garbage instructions that they had posted on the web site.

I downgraded to firmware 4.16.2.12 also and it didn’t help. What did you mean by doing a reset?

Try this and see if it works.

Has anybody gotten any kind of response from Wyze about this obviously wide-spread problem with the current WCO base update?

There is no way I’m going to update my two base stations and five WCOs until Wyze puts out some sort of fix for this issue.

I fnally got mine back up. I did the manual flash/downgrade to version 4.16.2.12. I then tried to do a reset, but the reset button had no effect whatsoever, no matter how long I held it down. After several attempts I was able to perform a reset by

  1. Unplug the power cord from the base station
  2. Press and hold the reset button down
  3. Plug the power cord back in while continuing to hold the reset button down
  4. Continue holding the reset button down until the yellow light goes out and the blue light starts flashing.
    I got a solid blue light after about 10 seconds of flashing
2 Likes

Funny, I actually updated my base station, but the WCO didn’t prompt me til a few minutes later. Then it updated without a hitch. I’m connected via ethernet cable to my router, however. Seems to me I read that this update issue is only impacting folks who connect the base station via WiFi. Have you tried a wirebound connection or not an option?

My base station has always been wired to the router, and I had all the same issues. Took me a week of screwing with it to get it back online.