Wyze Cam not reading sdcard after firmware update?

Hello, I just received two Wyze Cams. Upon setting up the first cam after downloading the app, I received a notification that a firmware upgrade was available so I went ahead and installed it. The cam set up properly. However, I cannot get it to detect the Samsung EVO 32 gig card. I’ve tried unplugging the cam after installing the card and still no luck. I’ve also tried formatting the card on a pc and still no luck. I tried a second card (both were purchased brand new with the cams) and still the cam won’t detect them.

I then set up the second cam, but this time, upon being prompted of the firmware update, I decided to skip it. I can confirm both sdcards work without issue in the second cam. Even tried both cards in the first cam without any luck. So it appears the issue is with the first cam itself or the firmware. Can anyone advise on possible next steps please? Thank you.

If that doesn’t work I would recommend contacting Wyze Support with this link

https://support.wyzecam.com/hc/en-us

1 Like

Check if your units are covered by this:

1 Like