Wyze Cam dropping offline

wyze-cam

#1

I just wanted to share this little tid bit that I have found that has really helped with my wireless security cameras. Along with my two wyze cams I also have a couple of amcrest security cameras on the outside of my house. Ever since I installed my amcrest cameras I have always had one or both of my cameras eventually going offline. I bought the two wyze cams to see how they would work inside my home. Got the cameras and got them hooked up and low and behold really loved the way they work, but, every now and then one or both would drop offline like my amcrest cameras. Checked my whole network from start to finish and couldnt find a thing wrong but still had the cameras dropping offline. I have a google chromecast hooked up to one of my tv’s and just recently read an article about how the chromecast was interfering with the wifi signal broadcast throughout the house. It had something to do with the way the packets were sent and received to the chromecast. I thought what the heck, Ill give it a try and see what happens. I unhooked the chromecast and you will not believe how much better my wifi is working and the most important part is none of my wireless cameras now go offline like they used to. Google is supposed to be working on a fix for this but for now I just leave my chromecast unhooked and no problems. I just wanted to share this on the forum with the hopes that it might help someone else out that might be in the same situation as I was. Oh yea, I am on comcast for my internet…just thought I would throw that in…:):slight_smile:


#2

That is interesting. However, my cameras will drop off line and we don’t have Google Chromecast. I do notice that if I am patient, the camera generally comes back on line. Not the best of situations, but I wonder if there are minute drops in my wifi from Comcast? I do love my cameras and most of the time they are working perfectly.


#3

It isn’t just chromecast, it is ALL of google’s products.

Yes, they are working on a fix.


#4

I’ve found that manually setting the channel(s) for the 2.4GHz SSID helps with the issue of connectivity. Try setting the wifi channel to 1, 6 or 11. With these modern routers jumping channels to avoid noise & conflicts, some devices may not be able to keep up.

Also, with some modems & modem router combo units like the Arris Uverse/Fiber modems from AT&T, changing the bandwidth usage from 40MHz to 20MHz will make a difference in connectivity reliability & speed. 40/80MHz bandwidth only really helps in the 5GHz wifi radio which the Wyzecam currently does not support (although that would be a nice future feature).


#5

thank you for the insight. For the method you use ( setting channel, and bandwidth ), does that only help Wyze Cam connectivity, or does it help all your Wifi device connectivity ?

 


#6

All WiFi connectivity becomes more consistent… I have hundreds of clients (both home & office) with various configurations which I have documented (make, model, settings, etc.).

With my current configuration at the house (see 2 paragraphs below), I don’t have to modify the bandwidth settings. That’s mostly for ISP supplied equipment.

Morever, the make & model of the equipment provided/rented by ISP (internet service provider) may not be the best equipment out there (e.g., Xfinity’s (Comcast) modem router combo unit). I recommend having separate modem & router units if possible. If you are required to use their combo unit, get a separate WiFi router, configure the ISP modem for “Bridge mode” or “ IP Passthru”, & connect the ISP or WAN port of your router to one of the LAN ports on the ISP modem router combo unit… Also, turn off the WiFi on the modem router combo unit. I’ve found the higher end Netgear router & WiFi equipment to very reliable.

================================

SPECIAL NOTE ON COMCAST XFINITY MODEM ROUTER UNITS: These units broadcast an “xfinitywifi” network EVEN IF you disable WiFi or set the modem to Bridge mode. This WiFi network can cause interference with other WiFi communications & take up some of your bandwidth (i.e., slow it down). The only way to turn it off is to login to your Comcast Xfinity account, go to Manage Internet, then turn off the Public Hotspot. It is there for other Comcast customers WiFi connectivity when away from the house.

================================

I currently run a Hitron Gigabit modem on Suddenlink internet service. My router is a Netgear AC1900 with different names for the 2.4 & 5GHz SSIDs. I have an Apple AirPort Extreme as an access point (AP) wired back to the Netgear router. My router & AirPort Extreme both have different WiFi names as well which makes it easy when setting up the cameras.

I will be testing some cameras at one of my clients who have the commercial grade Araknis WiFi access points and other clients with the Eero WiFi mesh router & satellites. Eero’s WiFi mesh 2nd generation is impressive. I’ve been able to get WiFi working in big old houses where it was not possible to wire in WiFi access points. It costs almost $400 for a router & 2 satellites but it works & more satellites can be added to extend the network. The phone app also allows you to control which WiFi devices can access the network (good for controlling kid devices). I get no compensation for my recommendations. I’m just relating my experiences…

Lastly, electrical issues can cause problems with any electronics. Older electrical wiring, surges & sags, spikes, etc., can cause electronics to die a premature death or cause WiFi isssues due to inconsistent current to the WiFi radio.

I will be glad to help diagnose/troubleshoot others WiFi connectivity issues with their Wyze cams, time permitting. We have 18 connected with no issues. Occasionally might have to power cycle one of the cameras but that may power related. I have 12 more in the box to test.

Thanks for an EXCELLENT product!


#7

I have 18 cameras. 10 at our summer home, 8 at our main residence. At the main residence I have comcast as my provider but I do not have their cable/modem box (terrible). I have a Netgear modem with two Linksys Velop Nodes. I think I need to buy a 3rd mode. This house was built in 1928 so the walls are thick and most likely have chicken wire in the walls. I am getting a better connection on my wifi with my new equipment than I was receiving with the comcast equipment. My summer home also has comcast and out there I do have a comcast cable modem. I will be upgrading that system in the spring as I am much happier with my new system than the comcast system. In a post above you mentioned that we should have a wifi channel set. I am fairly knowledgeable about setting up my computers and all that that entails, but I have to say that I did not know that I could select a channel. Would you be able to tell me how I would go about that? Thanking you in advance!!!


#8

Yes, I will be glad to help. Most routers have a web interface you can access at their default IP address values. Netgear & Linksys usually default to 192.168.1.1. So in your web browser of choice, enter http://192.168.1.1 - then enter the admin username & password.

The channel settings will be under the WiFi settings %


#9

Oh, thank you harveyd1.

I have gone into the Linksys web interface under the wifi settings. The wifi mode is set for Mixed and even though there is an up/down arrow there is no other option offered to change it to 20MHz.

The Linksys Smart-Wifi does have an option for Device Prioritization. I could put all of my cameras in there and there may be the possibility that it is in that area that I can do the fine tuning that needs to be done.

I will do one camera now and see what my options are and then get back to you.

 


#10

harveyd1

I have 3 cameras in the Device Prioritization settings area of my Linksys Smart-Wifi interface. There were no options there for me to change to 20MHz. I don’t think that is the answer.

Under “Connectivity” I have the following headings and I wonder if I should be making the changes here. I am not making any changes until I hear back from you. I will leave the 3 cameras in the Device Prioritization area for the time being.

Headings: Basic, Internet Settings, Local Network, Advanced Routing, Administration

Thanking you in advance.


#11

If you could reply back with the make & model of the Netgear modem (is it a modem router combo unit), that would help. Some of the settings I have described may be in different menus on different make & model units. There may not even be a 20/40/80MHz bandwidth setting specifically listed but it may be included in another wifi menu. For example, the speed for 2.4GHz wifi on the Netgear models will show 54/289/600Mbs under the Wireless setup menu. It doesn’t specifically say 20/40/80MHz but that is what is meant.

Those Linksys Velop units are using Wifi Mesh technology so the bandwidth setting may not be changeable.

Also, how many of the Velop satellite units do you have?

 


#12

The Netgear is a Voice Cable Modem, model CM500V. The Linksys Velop is a two Node system. Although I would like to add a 3rd Node but have not yet done that.


#13

How are cameras operating so far after giving them priority?


#14

I have 8 cameras here. 3 are given priority. All 8 are working wonderfully. The 3 that I have in priority are the key cameras here. So I am pretty happy with things.

Once I update my system at our summer home with the same setup I have here I will be able to select 3 of the 10 our there to be our key cameras.

 


#15

I mentioned the following in another thread over in Q&A but thought I’d post it here as well …


Actually, all 3 of my cameras are connecting much more reliably now after I did all of the following:

  1. unplugged (and put aside) the Chromecast (2nd Gen) dongle from my TV

  2. on my ASUS RT-AC68U router, changed WiFi control channel from Auto (5) to 11 (after using inSSIDer on my PC to identify channel with least traffic)

  3. on my ASUS RT-AC68U router, changed channel bandwith from 20/40 MHz to 20 MHz

  4. on my Comcast modem/gateway (ARRIS TG1682G), disabled both the 2.4 GHz and 5 GHz networks (note that I’d have preferred to simply enable Bridge Mode, but I’ve experienced difficulties in doing so with this gateway)

  5. on my Comcast modem/gateway (ARRIS TG1682G), disabled the WiFi public hotspot (“xfinitywifi”). I’m sure I’ve disabled this in the past but for some reason it was shown as enabled in my account.

  6. on my ASUS RT-AC68U router, assigned static IP addresses to each camera (192.168.1.111-113)

  7. power cycled each camera


Thanks to @barnwellm for #1 above and thanks to @harveyd1 for #2-5#6 was a Hail Mary I threw about a week ago. :wink:

As I mentioned above, connectivity isn’t perfect, but much better. I’ve only had to power cycle once or twice in the last several days.

My $0.02 …

 


#16

Thanks for the reply. In your router, you can also reserve IP addresses in the DHCP pool so that the cameras always get the same IP address. This is probably what you did. Didn’t know if you changed the IP address within the camera.


#17

You’re correct, I manually assigned them within the pool via the router interface (LAN - DHCP Server), as I’ve done with all 4 devices I have connected directly to the router via ethernet (my PC, NASx2, Hue Bridge). Not sure doing so with the cameras made any difference re: the matter being discussed here, but decided to go ahead since there’s no downside. :wink:


#18

Thanks for all the info. I made the changes to my router based on the suggestions and while the connection is now lasting more than couple of hours it is still bad. Seems like when it has connection issue the issue lasts for a while before it re-establishes the connection.


#19

OK, are you serious? What about all of the regular people like me, who have no idea what you are talking about. If they are advertised as being able to have several cameras, and easy to set up, they should be. I have 3 cameras, easy to set up. Within 24 hours all disconnected and I have had to repower twice today. ridiculous.


#20

I have noticed that voice communication through camera will tend to cause loss of camera connection. Will usually have to reboot to reastablish connection.