Wyze Cam Base Station Microsd not recognized

I have the new Wyze cam base station and the outdoor camera. Put the MicroSD card in but it says “BAse Station MicroSD Card” “MicroSD Card is not available” There is a Format to teh right, but it doesnt do anything. How do I get the base station to recognize the MicroSD Card

1 Like

I am also having the same issue. Need assistance as well.

2 Likes

Another thread discusses this, and it appears the cards need to be FAT32 format (but cards larger than 32GB arrive with an exFAT format).

4 Likes

Are there still no updates to this? I erased and set to Fat32 but my 64gig isn’t working.

2 Likes

The Base Station only supports up to 32 GB cards (https://wyze.com/wyze-outdoor-expansion-cam.html).

3 Likes

Welcome Back @fscottg Try this:

  • Reformat the uSD card on your workstation using FAT32 and un-check the default “Quick format” option which will force a complete overwrite of the card and fix or lock out bad cells.

A little off topic but always use High Endurance cards in your device.
Info On HE Cards High Endurance Cards

FAT32 and anything at or under 32GB is the answer.

I ordered 1TB card only to find that I need 32 GB.

How much did you pay for that 1 TB card? If it was less than $200, it might actually be a 32GB card:

I am successfully using 64 GB cards in my two outdoor cameras, and a 128 GB card in my base station. I used the freeware version of AOMEI Partition Assistant – Free Partition Manager Software for Windows - AOMEI Partition Assistant Standard – to format the microSDs from exFAT to FAT32 and it is recognized and usable by all the devices.

I had the same exact problem, which I solved. My Sandisk 64GB MicroSD card arrived formatted as exFAT. I’m a Mac user, so I’m not sure if this helps you, but if insert your disk into your Mac (my older MacBook Pro has a slot on the right hand side that accommodates the adapter that Sandisk provides; the MicroSD plugs into that adapter), go to the “Disk Utility” app on your Mac, select Erase, then choose as the Format, “MS-DOS (FAT),” then click the “Erase” button, your card will be formatted properly for your Base station (if you do a “Get Info” on your card while it’s still plugged into your Mac, you’ll see the format is actually FAT32). Eject the card from your Mac, install it into your Base (try to do it in one pass), and you should instantly see the card being recognized on your mobile app as the full capacity, 64GB in my case (and those two options, Format and Eject, will be active). However, I didn’t need to format the card. Good luck!

My version of Win 10 disk manager did not include FAT32 format option, Only NTFS and exFat32 but you can use the following if you are comfortable with the commands.

Step 1. Click Start , type cmd , right-click Command Prompt and select Run as administrator to open Command Prompt.

Step 2. Type diskpart in Command Prompt window, and press Enter to open Diskpart.

Step 3. Type list disk in Command Prompt window, and press Enter.

Step 4. Type select disk 1 and press Enter. Replace “1” with the disk number of the target SD card.

Step 5. Type clean and press Enter.

Step 6. Type create partition primary size=32768 and press Enter to create a 32GB partition on the SD card.

Step 7. Type assign letter=K and press Enter to set a drive letter for the partition. Replace “K” with the preferred letter of the drive.

Step 8. Type list partition and press Enter.

Step 9. Type select partition 1 and press Enter. Replace “1” with the partition number of the target 32GB partition on the SD card.

Step 10. Type format fs=fat32 quick and press Enter to format it to FAT32.

2 Likes