Wyze Cam and Wyze Cam Pan Firmware 4.X.6.193 Released - 10/5/20

firmware already change 193,but not resolve
I try 115,156 , same result

Had you tried this? The option#2.

10/1/20 6:51 PM PT - The Wyze Cam 4.X.6.191 firmware has a time zone bug. If your local time zone is not between GMT-8 to GMT+8, you may have had your Wyze Cams go offline with a flashing blue light after upgrading. We are working on a permanent solution and have identified the root cause. In the meantime, here is a workaround:

  1. You can always manually flash your firmware back to the last stable release version. Here are the instructions.

  2. If you want to continue using the 4.x.6.191 firmware version, you can perform the following steps:

A. In your smartphone’s operating system settings, change the time zone to somewhere between GMT-8 to GMT+8, such as New York, or LA.

B. After making sure the time is changed on the operating system, go to the Wyze app, delete that device, and re-add it. You should be able to connect the camera to the network and view the live stream now.

C. After your camera is connected to the network, you can now change the time zone on your operating system back to your local time zone. However, please do NOT use the “sync time” feature in the Wyze Cam’s Settings. This means your camera will stay in a time zone between GMT-8 to GMT+8. When we have fixed this problem permanently, you will be able to sync your Wyze Cam to your local time zone again.

D. If you are still having trouble after following the previous instructions, perform a factory reset for the camera and then repeat steps A-C. The instructions for how to reset a camera can be found here.

I have already try your suggestion
but cannot add devidce
say “Cannot find the specified network name”
firmware is 193

1 Like

Changing the Timezone on my phone got my cam pan connected again. I’m in australia. Checking the device info after it looks like firmware is still sitting on 4.10.6.191 despite doing the manual firmware update steps which worked ok for my cam v2.

So, what do those of us who have pan cams do when we try to manually update to bring back a cam, and holding the setup button on power on does not yield the blue light? I’ve had to fix 4 v2 cams via this method already. The pan cam does not seem to work with this method.

I have downloaded the correct file, not the v2 file. It’s renamed to demo.bin, and never goes to a blue light on power up after 6 seconds, or even 20 seconds.

I’d just like to fix the camera. I wont get into what I think about updates being released that break a good chunk of peoples hardware, or that the user themselves have to fix what the company issuing the firmware broke, and the time involved in finding a fix, then implementing it.

I have two that are totally off-line as well.

I have one v2 cam with trouble ticket tried all fixes including manual update. They told me it was three months beyond warranty… Hmm I’ve been an early adopter from the beginning and bought most their stuff trouble issues are just getting old.

Just throwing this out there if worth your time to pursue but most credit cards will add on a year of warranty.

I’ve been an early adopter as well. Just getting old fixing issues caused by the manufacturer. Now that I have a completely inoperable camera that I need to replace, i’m going to probably be looking for a replacement with a different brand name on it. No sense throwing more money at poorly executed development.

Hi @WyzeXuLi What about customers who are running the latest (and greatest) ver 4.X.6.193
and are still having a time zone problem. e.g. daylight saving time not recognized :clock11:?

Hi Toshi, could you get a SD card log and send to my email (I will PM you)? I will let our firmware developer take a look what is the issue. We have users from Japan reporting their time zone conflict issue had been fixed with the .193 so I am thinking your issue may be something else.

To get the SD card log, you can pop out SD card and re-insert into the camera? After two chime sound you can take out the SD card. On a PC/Mac with a SD card adapter, please put your card inside and send me the log_XXXX.txt file under SD card root directory. Thank you very much for your help! We are ready to investigate the file.

Hey Dr.know, I am not aware of there is a group of uses from certain time zone having issues with the latest firmware (.193).

I am working with specific users to dig deeper with their connectivity issues, however, I don’t think their issues are due to time zone conflicts as we experienced in .191.

1 Like

Here is the group who is zoned out in New Zealand. Apparent thir daylight time is on a different schedule. Of all the great places in the world one would think a software person would want to be nice to New Zealand.

1 Like

Aw, thanks! Wishing you well from our island nation full of hobbits.

2 Likes

Update - I installed the previous version of the firmware and it corrected the problem. I also noticed it was not recording most of the instances when it detected motion after I installed the latest. Taking it back a version fixed that too.

I wish they’d update it to where it didn’t end up pointing to my wall where nothing has moved, so no reason for it to have rotated around to that.

This update completely bricked my camera. As soon as I ran it it went off line. I have tried reflashing the firmware and also tried the version before this one, but no matter what the connection times out and the camera no longer finds my wifi.

I sent log file
PLS confirm

193 firmware problems!!! I have 3 pan cams and now motion tracking is no longer working. Also, before you were able to pan the camera when the detection zone was ON, and the camera would revert back to the original detection zone after some seconds This is no longer the case. Now the app asks for the zone to be disabled before you can pan. Stay away from this firmware if you own a pan cam!

1 Like

Motion Tracking not working.

Log Ticket ID: 49866