Wyze Cam and Location Rules

I’ve set up rules in the app to turn the cameras on when I leave and on when I get home using the Location Trigger rule. But, they don’t seem to be working. I have my address set up and everything.

I am running iOS 15.1, my cameras and app are up to date. I’m not sure what is going on.

Can someone help please?

Welcome to the community @ahess6 . I, like you, am a community member as well. However, I try to help when I can.

I would verify that you have Location Tracking on all the time. I believe Wyze uses this to determine location of the phone so that the rules will fire.

Here is where you can check it on iOS, Search for Location and select the Location and Privacy option:

Make sure it is set to Always. Android is my daily driver not iOS, therefore I don’t have it set to Always.

2 Likes

Thanks for the reply. I do have my setting set properly.

Not sure what else I can do. I’ve restarted my phone and everything.

3 Likes

Can you attach a copy of the Rules as well? I and other community members can see what you are doing to see if there is something else to try.

You can also contact Wyze: by phone: (206) 339-9646 Available Monday - Friday 4 am - 8 pm PT and Saturday 8 am - 4 pm PT, or online: Wyze.com/support. Phone support is typically faster.

1 Like

Keep in mind that the locational triggers are still in pilot and I am sure Wyze is still working out the kinks.

I use a Cameras on when gone rule. So if I leave the Interior camera group turns on.

I also use a locational trigger to unlock my front door when I return, I would say both work less than half the time and are continually getting better.

I don’t think you are doing anything wrong at this point. The pilot capability is maturing.

1 Like

Another thing to check is the rule setting for how far away you need to be to be considered away. I have mine set to 500 feet from my house (which is the lowest setting) and the rules seem to trigger correctly.

2 Likes

Where do you set that? In the Rule itself? Curious as I did not set mine from the default. :slight_smile:

If you edit your location rule, you’ll see an entry for Location, which should contain your home address. To the right of the address is a distance, which in my case is 500 ft. If you click on the greater than sign (">") next to it, it takes you to a map of your location with a circle around your house. On the right side of the circle is a double ended arrow which allows you to shrink or grow the circle.

I took mine to the minimum which seems to be 500ft.

One other thought…I noticed if I had two devices running the app and I left with one while the other was still running, my location rules didn’t seem to work. Had to exit the Wyze app on the second device and make sure it wasn’t running location services in the background.

2 Likes

Good point on other devices running the app. Defeats the purpose. I would need to turn the others off or only while using the app.

Thanks for the Tip. :slight_smile:

I only have it running on one device and that’s the phone I take everywhere with me.