Wyze cam 2,seems to have no night vision

#1

My second wyze cam arrived 2 days ago and am having a problem with it at night,I set it to auto like my other camera,when I got up at night I noticed it did not have the glowing little lights around the lens like my other camera has,I checked the footage next morning and its soo dark you can’t make out anything,everything else seems ok,should I send it back,or is there something else I can do,I hate sending things back,any help would be appreciated,thanks,James.

#2

James,
There are three parts to Night mode.

  1. Detection that the overall illumination is too dark. If the cam is set to Auto mode, it should automatically activate (2) and (3). The detection is done in firmware. Some problems have been reported with the detection algorithm.
  2. The IR lights. As you’ve observed, they should glow (dimly) when activated.
  3. The IR shutter. This is an optical filter that gets moved mechanically in front of the sensor. It blocks IR wavelengths in day mode. You should be able to hear a tiny click from inside the camera when it shifts in/out of night mode as the shutter moves back and forth. If you manually set night mode ON and OFF, you should be able to hear the click.

For troubleshooting, you could try putting it in a very dark location, then manually switch night mode on and off. You should hear the shutter click and see the IR LEDs come on/off. When you set it ON, the scene should brighten. If you hear the click but don’t see the LEDs, that suggests that the LEDs or the circuits that drive them are defective. If you see the LEDs and hear the click, that suggests that the low-light detection algorithm is malfunctioning. (ie., the Auto mode is not doing it’s job). If that’s the case, re-installing camera firmware might fix it. Otherwise, a return to factory is probably called for:-(

1 Like