Wyze Bulb: unable to finish pairing, Connection timed out

I guess all of the 1.2.0.1** bulb versions are up-to-date: 1.2.0.106 1.2.0.119 1.2.0.126 ??
I am running the July 6, 2019 version 2.4.82 of the main android app on Android Pie.

The problem was with my router setup. The 2.4gh was set to “802.11 n only” mode. After switching to “802.11 b/g/n mixed” was able to connect with first attempt.

3 Likes

I have corrected the issue… I replaced my WIFI router with a different one and was able to get it to connect correctly… Thank you for you time…

2 Likes

If I have to replace my router just to get these bulbs to work…

I’ll just use different bulbs…

and it’s great that the most recent firmware update solves some things… but if you can’t get the bulbs to connect …you can’t upgrade the firmware in the first place…

I’ve spent hours and CANNOT connect the bulbs I just received from Wyze. They ALWAYS time out and never pair. I’ve watched several YouTube videos and read many forums (Wyze & elsewhere) and tried everything suggested, such as (1) turned off Mobile Data, then turned off Roaming, then turned on Airplane Mode; (2) Next I tried turning off “Turn On WiFi Automatically.” (3) Frequency verified as 2.4 GHz; (4) Signal Strength is Excellent. I have a test socket located 5 foot from my router (new a couple months ago). All other Wyze Products connect (4-cams v2; motion sensor; 2-Door Sensors) work OK. I have a Pixel 3a XL Android with all updates. I’d really like them to work. Does anyone have suggestions before I return.

I seem to have trouble doing these bulbs too. I have done 3 so far, and every one of them has been difficult. Make sure you have 802.11G enabled on your router. I think that the “G” is the key. A lot of people just leave “N” enabled because they don’t think they will every use the others. You still have to turn off mobile data on your phone like you said you did. It is tricky to connect to that temporary bulb WIFI SSID in time too before it times out. It should not be this difficult, all the other products are easy so far (well I have not tried one of their A/C plugs yet).

I just setup a Wyze motion sensor and Wyze bulb to trigger “ON” when movement is sensed, and it works great. It goes off after it ceases motion. This is great for that hard to reach light switch!

The setup procedure is ridiculously convoluted and it might help explain why these bulbs are so reasonably priced compared to others like them.

I had the same problem and fought it for a long time but no luck. But then i read here about how many ip slots I had available. I checked and I had 50 slotted for devices. I increased it to 70 and my bulb linked up like nothing had been wrong. So just go to your router settings and increase the number of allowed IP address your router can use. I bet it will work.

2 Likes

Make sure the router is not set to "N " only on the 2.4 I had the problem with connection but I changed the router setting and the bulbs are set up again like before…

Had same problem. Found out it has to do with the number of up address our foyer is set to. Mine was 50 so 50 devices when I tried to ad another bulb, it kept timing out. Once I changed my router to 70 up address, I was good to go. Everything worked like a charm. Hope this helps.

Marv

Yes, be sure you check off the possible interferences on this list:

1 Like

This worked! Thx!

1 Like

Hey, Did you tried with iPad? i had same issue with iPhones and tried with iPad and it worked in seconds.

Good luck!

i had same pairing issue with iPhones and tried with iPad and it worked in seconds.

Good luck!

I didn’t read every post here but read many and tried the suggestions. Finally deleted the wyze app on my phone (android), reinstalled it, and then it worked perfectly. I was already on the latest release of the app before I deleted it.

3 Likes

Thanks for letting us know how you resolved it.

Its was the IOS 13 and separating the 2.4 ghz from the 5 ghz for me. I finally tried pairing it an older ipad with an older IOS and used the 2.4 designated 2.4 ghz wifi channel and it worked! I simply download the app on the older ipad and paired the bulb. I can now control it on my latest ios 13 iphone with ease.

A bit frustrated here.
Recently purchased 4 light bulbs and 2 smart plugs. No issues with the smart plugs what so ever. But light bulbs are completely different stories. For the life of me, I could NOT get it to finish pairing.
*** Using iPhone OS 13.3. **
*** Using latest Wyze software version - 2.6.62**
*** Wyze Cam firmware up to date. **
*** Deleted Wyze app and re-installed.**
*** Completely power reset-ed iphone**
*** Tried with an older ipad**
*** Home network is only running on 2.4 GHz - completely shut down 5 GHz. **
*** Location services “on”.**
*** Cellular Data turned off. **
*** I am sitting 5 ft from the router. **
*** Ensured Wifi password is correct. **
*** I am on my third Bulb now - all with the same issue.**

Is there anything I am missing?
Opened a support case with Wyze - received already known info of how to connect. Nothing specific to my issue.

Any help will be greatly appreciated.

Welcome to the community, @eka_probashi. Here’s a couple of things that may help.

  • Routers commonly have a device connection limit. My old Netgear R7000 had a device limit of 32 per band. When I got close to the limit, my router refused to add devices.
  • Check the DHCP range on your router to make sure there are IP addresses available. I had limited the range on mine, and forgotten about it.

I also got a little frustrated when installing my first set of bulbs.
Another thing to check is to make sure that 802.11 G is enabled (not just “N”) on the 2.4ghz.
Make sure your SSID is not incredibly long, I think there is a limit to the length of SSID on the bulbs (maybe it was the password)?

1 Like