Wyze Bulb: unable to finish pairing, Connection timed out

I tried turning off mobile data and ran setup again with no luck. I checked my router and the bulb connects to the router but does not get an IP address from the DHCP server.
I am going to try a few more things.

EDIT: I had to turn off all wireless encryption and retry a few times, but got a connection. I was able to get to the firmware update section of the setup for the bulbs. After the update I will try again.

Turning off mobile data worked for me too. Thanks!

2 Likes

If your router allows you to have different SSIDs for the 2.4 and the 5 GHz bands, try that.

I tried turning off mobile data, setting up a new ssid on a limited 2.4 frequency, and everything else I could think of without success.

The bulb moves from pulsing to full intensity within 5 seconds of staring the count down. Based upon the WiFi icon on the phone, it looks like that is when my iPhone is dropping the bulb WiFi in favor of my home network. Unfortunately it never completes the pairing.

2 Likes

A lot of wifi connected thermostats have the same problem. Enough that they now tell you to disable mobile data before starting right in the instructions.

2 Likes

The issue is that your phone is connecting to a WiFi network that doesn’t have an internet connection. So, instead of your phone just sitting there offline, it aromatically switches back to mobile data. Which is great for most situations and people.

On my Pixel 3 (Android P) phone I get a pop-up asking if it should to stay connected to the “dead” WiFi network. As soon as I hit yes, the app was able to finish setup.

3 Likes

That is a great explanation, @mattrk! Thank you for sharing that info. That makes total sense. :slight_smile:

Thank you so much for the tip, it worked for me as well!

I had the same problem, and found this forum. I disabled mobile data on my Pixel 3, and that did the trick. I was able to get everything set up.

Relatively easy if you know this workaround, but I’m surprised that Wyze didn’t include more comprehensive instructions. Surely they should have caught this in testing.

didnt work for me

It connects to bulb for me but returning to the Wyze app does not continue setup. Please help

2 Likes

Tried to pair in my s9 and wife’s 10xr with no luck so far. Would like to see a fix from a wyze person. Also new color bulbs like Phillips hue :smiley:

1 Like

Have you tried disabling mobile data in the phones yet? @mattrk had a great explanation why this may be necessary on some phones.

Ya tried on both and also now on my old s7.

I’m going to state the obvious, well…because I have to. :stuck_out_tongue:

Are you trying to set it up on a 2.4GHz network?

1 Like

Yes :smiley:

UGH, this is all I’ve got for you at this time. I don’t see a troubleshooting guide yet. If no one else has an idea, you might need to submit a support request. :frowning:

Wyze Bulb Setup Guide.

Same issue here. Running iPhone XR and turned off cellular data and WiFi calling but I still cannot get it to connect.

I had the same issues. I opened a support ticket as it did it with both of the 2 bulbs I tried.
Later I logged into the app via my ipad, instead of my phone, and saw both bulbs installed.
It seems like there is a bug with the IOS version of the install. I now see them both on all of my devices.
Now I am trying to figure out how to trigger them to turn on when my cameras detect motion.

I’ve tried all suggestions above, nothing works for me. I will contact support, Very disappointed. I’m in the tech field so I’m confident I’m following the instructions properly. Using fios quantum router.

Ed