Wyze bulb setup

How many people does it take to screw on a light bulb? We shall see. I am having quite a difficult time in getting my Wyze bulb set up. When I get to steps 9 & 10 and select my bulbs wifi name, it connects, but states no internet and then it stays there and does not bring me back to the App. All of my other Wyze products work fine. I have a Pixel 3. Any one experience this and resolve this issue? Thanks!

2 Likes

Hello @fcwyzecamuser,
When I got to that step, I hit the back arrow at the top left of the app and it took me to the connection timer. It started the connection after I did that. Hope this works for you. It only took about 15 secs to successfully connect.

3 Likes

It worked. Thank you very much!!!

2 Likes

You’re welcome. Glad I could help. :smiley:

2 Likes

I have the same problem, I tried multiple times to set it up, keep getting the message…
Timed out. What give?

You have to try it a couple of times. I have 4 bulbs, 2 of them connect after going through the solution offered. The other two, timed out and then I did it again. For me with the Pixel 3, once you finish with step 9, wait for the light bulb wifi name to display connected, no internet and then click on the < up at the on top left top of your phone and then click on the < back button on the bottom and then when you get to your main screen, click on the Wyze icon and launch the App again and then it will show the timer. Hopefully it will connect in 30 seconds.

A couple of my bulbs went offline because I unscrewed it and placed it on another lamp. Any idea on how I can get it back online?

Mine did the same. But they came back online in a few minutes after I moved them to another socket. I opened the app and powered the bulbs and they connected in a few minutes.

1 Like

I’m having the same issue with my Pixel 2, but going back did not get it to work. It also failed on my old Note 4 and in multiple light sockets. I’m following the directions perfectly.

Is there any message from Wyze about what could be causing this?

Try disabling mobile data in the devices you’re trying to setup the bulbs with.

4 Likes

Thank you. I’ll give it a try.

Also, make sure that your lamp is not one of those that support a 3-way bulb or any dimmer switch lights. I finally found a 1 way bulb lamp and it linked up after the 1st or 2nd try.

If you can find your way back to your main phone screen and click on the Wayze Apps icon, it should get you to the timer, at least on my Pixel 3 it did.

That would be disappointing if this doesn’t work for 3 way lamps. I bought them specifically for 2 lamps that cycle through 3 bulbs each. I knew they didn’t work for dimmers, but I did not know that was going to be an issue.

Power to the bulbs needs to remain on to maintain their connection to WiFi so you can control them.

That worked, thanks!

1 Like

:slight_smile: :+1:

1 Like

Yep. Worked for me too on the 3 bulb lamp. Looks like turning off mobile data is the key.

Thanks Wesley!

2 Likes

Hi, got my new Wyze Bulbs and went to install them, Nicely packaged BTW, all recyclable materials, no Styrofoam. Setup was a breeze, followed the instructions and in 5 min all 4 were set up!
A couple of observations, (maybe more as I type)

  1. the bulbs are heavier than Hue bulbs, but their quality is as good if not better, and the ability to tune the tone of light is a real plus.
  2. As the owner of at least 20 hue white bulbs, I can honestly say these (Wyze) bulbs appear superior +3.
  3. Unless I am missing something, I had to delete the Wyze connection in Google Home and then reconnect it. This means setting all Wyze devices back in their respective rooms. TP-Link has an option when you click on their icon in Google Home that allows for a refresh, so you don’t have to delete and reinstall all their devices… Perhaps there is a way that could be added to the Wyze connection in Google Home.
  4. I noted the instructions are also in French, clearly an indicator that you are planning ahead for Canadian distribution.
  5. I have at least one of all of your products… Keep on going!!! You are doing a great job.
  6. Two words - Coloured or in the US colored Bulbs… Get rolling on those… if they are as good as your white bulbs, and the price is reasonable, you will make a killing…

Keep up the good work, you are doing a great job and it’s nice to see a startup doing so well - so don’t sell the company to some large multinational and take all the fun out of this!!!

Edit: Because I have Velop mesh wireless in my home I didn’t have to concern myself with 2.4 and 5 Ghz, my network just sorted that out automatically :blush:

1 Like

you win sir…1000 internet points

1 Like

I have a google mesh system which automatically selects 2.4 or 5. When I try to connect the bulb to the network it takes me to a page stating it only works on a 2.4 network. Since its a dual band router I am not sure how to handle this problem.