Wyze Bulb Setup Troubleshooting

Hi all! We’ve heard some of you have run into problems setting up your new Wyze Bulbs. Here are a few common issues to watch out for:

  1. Make sure you are entering the correct password for your 2.4GHz WiFi network. You can click the eye icon to reveal the password and confirm there isn’t a typo. Wyze Bulbs do not work with 5GHz networks.
  2. Prior to setting up Wyze Bulb turn your cellular data off. Because the Wyze Bulb’s WiFi network doesn’t have internet access some phones may automatically reconnect to your cell data. This will prevent setup.
  3. When connecting to the Wyze Bulb’s WiFi network some Android versions will send an alert saying the network doesn’t have access to the Internet. Click on this notification and opt to stay connected to the Bulb’s network. Then return to the Wyze app. If you continue to have trouble or do not see this pop-up, forget the Wyze Bulb’s WiFi network and try again.

I hope these troubleshooting steps help and you are all enjoying your Wyze Bulbs!

8 Likes

#3… that’s been my issue. Good to know.

1 Like

My phone/bulb was doing this and I just gave it about 20 0r 30 seconds and pressed the back button, then left the beta app. When I came back in the bulb was there and just needed renaming.

1 Like

This is similar to what I did, but I just pressed the Retry button on the screen after receiving the Connection Timed out message.

2 Likes

I found the bulb in my product listing too after a time out message but while renaming worked, none of the controls did. It didn’t operate the bulb or change its state at all (on/off, brightness, warmth). I’ll try the cell network disconnect tonight

Hey guys, I had the same issue, but I think I figured it out. And I’m pretty sure it is an App bug.

When on the page for setting the 2.4ghz password, click the “eyeball” to “show password”. Then click next. This worked 100% of the time for me, after spending 45 minutes setting up the first bulb.

After this I tested multiple scenarios on 3 more bulbs and in every case selecting the “show password” button made it work

1 Like

I had the same issue

Same here. This happened to me on a bulb that was farthest from our wifi. I had exited and reentered and everything was fine.

Didn’t work for me

My typing is so poor, and I have a complex password, so I did that every time.

2 Likes

Didn’t work for me either. Firmware upgrades aren’t working on anything … and tried everything ALL weekend. (Now required to use 360p on devices that had been working just fine - thank you very much - in HD.)

Do we NEED to upgrade the firmware for the Wyze Bulbs to work? If so, I’m boned. (Spent about 6 hours on all this so far, and getting REALLY close to my limit.)

Most frustrating part, I suppose, is how VERY simple the initial setup was for the cameras and sensors … AT FIRST.

Whereas this? This is like (ugh!) all the frustrations of setting up Windows ME and trying it to connect to a printer (or anything else)…

I think ya need app (v2.4.65 for iOS, v2.4.82 for Android).
Fermware v2 cam 4.9.4.108 / Pan 4.10.3.108
What do you have now?

My wifi password filled in automatically each time . Clicked the new bulb wifi network. It disconnected from the internet then I would hit either the back arrow on wifi network or my phone back arrow and it would go to the screen with a 140 sec setup timer. Was pretty simple for my 8 bulbs hopefully not too many get frustrated and give up. Samsung Galaxy S8.

1 Like
  • Wyze app on iOS = 2.4.65 (updated July 10, 2019)
  • Firmware on Cam v2 and Pan = Who knows?! (literally dozens of update attempts since Friday)

Again, even when being told an Upgrade is “Successful,” it actually isn’t. Cams (sometimes) simply go from “Current version: 4.9.4.37” to “4.9.4.108,” but then it NEVER “sticks,” ALWAYS reverting back to 4.9.4.37. (Same for Pan; from 4.10.3.40 to 4.9.4.108 … but ALWAYS reverts back to previous.)

Firmware for Bridge products have been Upgrading fine, I suppose.

Bulbs just not connecting, even though they dim - as they should - during connection attempts.

Driving me bananas.

Thanks, HDRock, for asking, buddy!

You probably already tried un installing and reinstalling the app If you haven’t do that.you could Try Turning off your motion detection on your cameras before Trying to Update.
If you haven’t already You should probably send in A support request Through the app With logs
looks like you have had wyze cams for Quite awhile now

Re-installs/reboots on app … same on Wyze devices, the whole dang shootin’ match. Zilch.

Yes, a very early adopter - and evangelist - for Wyze stuff.

The GOOD news is that of all the people I’ve turned on to Wyze (via emails, user group meetings, FB, holiday/birthday presents, &c.), I am apparently the ONLY one having issues … so I don’t look like a TOTAL idiot to them! (And no, I have NO plan to tell them of my experience unless they experience it as well.)

So far, at least.

Thanks again for asking, HDRock - cheers!

1 Like

I had only one problem at the beginning, of connecting and uploading the config.

Yes, firmware for the came and bridge are very important before starting.

Because I did both firmwares before starting (Camera and sense controller.

The only problem on my Verizon Samsung phone was related to connection mentioned above.

You need to confirm the network is safe when it pops up in the Verizon security app when connecting to the wyze bulb and turn off your mobile data durning the install.

I found these tips helped durning the install.

Currently I have:

Stairway motion light.
Multi control lights in my kitchen
Kitchen security recodings to deter snitching.
Med Cabinet entry monitor, fridge and freezer.
Basement ceiling lights control by basement door being open and closed.
Setup in Google and Alexa with a all the bells and whistles, including a night light command that turns off the downstairs and basement lights and turns on three security lights total before bed. In the first floor and basement. Set to a timer Incase I forget or go to bed early.

I hope this help and get your thoughts flowing.

P.S. up date your Wyze bulb firmware after setup.

1 Like

Mike this worked for me without a problem. I had some experience with a bulb from another company and the process was similar. Love the bulbs, you guys keep hitting homeruns.

2 Likes

Returning to report that adding the product and operating it via app was successful for me by turning off my cell data while doing it. Just want to note that this shouldn’t need to be a thing, they’re using an ESPWROOM02D, just because the cloud is involved doesn’t mean this is necessary. I really hope they’re working on that.

Now the issue I’m having is with Alexa. She doesn’t find it when I do discover attempts. Using WyzeBeta v2.4.50 on iOS and updated Wyze Bulb firmware 1.2.0.119

I have a lot of experience flying drones. Why is this relavent? I haven’t had a single one that I could connect to from my mobile device without first disabling the cell radio. Most the time, after connecting to the drone’s access point, I could turn the cell radio back on with no issues…others I couldn’t. The issue is a smartphone issue. The smartphones network communication doesn’t always go out the correct network…and if one of the networks has “no internet” it won’t even TRY to communicate out that interface…that’s why disabling the cell network works.