Wyze Bulb Color wont factory reset and only lights up red

My wyze bulb color only lights up red. In the app it shows as offline and wouldnt let me connect to it. I tried factory resetting it by flipping the switch on and off 3 times (multiple times) and it still only lights up red. So the factory reset didnt happen. I tried deleting the bulb from the app but its still only illuminates red. Now i cant connect the bulb to the app because it wont go into setup mode because the factory reset sequence apparently fails. I moved the bulb to another socket and it still only lights up red. I left it on for quite a while (illuminated red) hoping that after being on for an extended period would bring it to some stable state but that doesnt seem to work either. Factory resetting is still not working.

I tried searching the forums and online but it seems like no one else has had this issue. I emailed support (Wyze Ticket 1557782) but it seems like my issue is not understood. Its not a connectivity issue, its not a placement issue and its not a configuration issue. The bulb wont factory reset. Its just red.

Anyone else have this problem?

I had that problem with one of my 12 color bulbs. If you can’t get the bulb to initiate the reset, it is most likely considered dead. Your best bet for personal service in this case is to speak to a Wyze employee/representative. Please contact them directly at:

Wyze Customer Support: (206) 339-9646
Available Monday - Friday 4 am - 8 pm PT
Saturday 8 am - 4 pm PT

If you can obtain your Order Number and date, please have it handy before calling.

3 Likes

I know this has happened to me before with a different bulb color, but i cant recall how i was able to reclaim functionality.