Wyze Bulb Color turning on by itself

Hi everyone! Just curious if anyone else is having this issue. I used Alexa to turn off my bulbs, but they will turn back on by themselves at random times. I was trying to leave for work today and twice I had to jump in the Wyze app to turn them off because they kept coming back on. I am on the Beta version of the app. Could this be a bulb firmware bug? Thanks!!

Welcome to the forums! is vacation mode on? Do you have any alexa routines or Wyze rules connected to the bulbs? FYII there is a beta specific section of the forum for beta related questions.

Thanks for the reply!
I do not have vacation mode turned on. I do have the Wakeup and Bedtime routines on though. No Alexa routines are enabled or Wyze rules other than the Wakeup and Bedtime. The odd thing is that it was only 1 out of the 2 bulbs that turned itself back on.
Should this thread be moved to the beta forum? I was unsure if this issue was software or hardware related.

What type of fixture is the bulb in? What are your power loss recovery settings? I wonder if the power to the bulb flickered and it turned on. If you can, switch the bulbs locations and see if the issue stays with the bulb or stays at the fixture.

Maybe some one with a new Wyze watch is turning your light on. LOL!

It’s in a 4 bulb fixture currently. I actually had two Wyze bulbs and two Teckin bulbs installed at the same time so that I could compare. Before I received the Wyze bulbs, I never had an issue with the Teckin ones. Power Loss Recovery is set to on. I suppose that could be the problem. I’ll try changing the setting and see if that resolves the situation. Thanks for the advice!

Same issue happening for me. I have 6 regular wyze bulbs and four wyze colors. Only one of the wyze colors will regularly turn itself on periodically. Not sure what the deal is.

I have one that turns on by itself, no matter which socket it is in. No rules been setup no schedule no vacation time on. And no help

Only way so far to fix the issue seems to be just using the light switch like a normal bulb. Kind of defeats the purpose of a smart bulb. Any one else also have the issue of the bulbs not turning on/off in sync? As in at the same time. When turning off, they power down in a random order instead of together. Same when turning on.

1 Like

I have the same issue. No automation set for 4:45 am but one bulb always turns on at that time.

Also have the issue, turns on to the white light. I tried to set up the wake up, but that also does not seem to work. My rules log says Wakeup 8:09am (8:10, 8:11, 8:12) Failed

But I do not have the rule set up, I have tried setting the rule, but it still does not work. Is there a way to reset the bulb, or maybe delete and re-learn might work?

I do have 3 lights in a group not sure if that’s messing something up.

I have my bulbs in a group of 4. When you open the Wyze app, there is a pencil icon in the top right corner that you can use to remove your bulbs and then try adding them again. I recently switched to beta firmware for the bulbs and they have been working correctly except for not turning off or on in sync with one another.