Wyze Bulb 1.2.0.313 firmware

I just installed the beta firmware 1.2.0.313 on my Wyze bulbs and they are now no longer connecting to the app while on my segmented network that has intranet access blocked. This was not an issue prior to the 1.2.0.313 firmware update. If I turn on intranet access for the network they are connected to, the bulbs begin communicating with the app again.

Is anyone else seeing this?

2 Likes

Welcome to the Wyze community @siluah!

I may not be understanding you correctly but, the bulbs need the internet on constantly to function. I don’t know why the bulbs would function with access blocked before.

1 Like

Yeah, the bulbs DO have an internet connection to the outside world. They are just blocked from accessing my local network (intranet) with all of my other devices (computers etc.). I basically have all of my “internet of things” devices on one network that is unable to communicate with the rest of my devices.

Prior to this update, the bulbs had no problem connecting, but now with this newer firmware they will not communicate with the Wyze servers for some reason.

Well then you may have to allow internet access for them.
Why would you want to turn off access for the bulbs in the first place?

Sorry, you’re conflating the terms internet and intranet.

Continuing the discussion from Wyze Bulb 1.2.0.313 firmware:

Where is the reconnect button they are talking about in the release notes?

The bulbs I put on beta are randomly turning on and off day and night. I do not have schedules, triggers or vacation mode enabled. The bulbs that are not on the beta are fine.

I should learn not to put a beta product in my room for when I’m sleeping at night but here we are.

I also have a separate IoT network and am having the same issue. Bulbs will not connect to app. The app even when setting up the bulbs on the same network appears to crash and then restart (the screen goes blank then the Wyze logo appears). They are working again however I would like to get them back on a isolated network without poking holes in the firewall. An option to revert to the old firmware would also be nice.

1 Like

I believe my issue was related to the bulbs wanting to have access to a DNS server. The old bulb firmware did not need this but this version does. I finally tracked down the issue and tested it and now the bulbs will update just fine. The root of the issue was I did not allow my IoT network to access my ph-hole DNS server. Once I set up the rules to allow all worked again.

Similarly I resolved this by forcing a public DNS on the bulbs.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.