Wyze Base Station possible incompatibility with Wi-Fi 6 Deco X60 router

Hi there I’m posting this after a long week of researching in this forum as well as trial and error about this issue and other similar connectivity problems.

Background context

I recently purchased 3 Wyze Cam outdoor - starter bundles, each comes with a base station.

The problem:

I could never complete successfully the setup of any of the three base stations. Here is what happened every time with all of them:

  1. connected the base station directly to the router (Deco X60)
  2. powered the base station
  3. light indicator went from orange to flashing blue
  4. waited for the solid blue light

expected: light indicator stays solid blue

actual result: the light became solid blue for about 10 seconds and then went back to flashing blue, the base station could not be found by the Wyze app

What I have tried

  • Made sure to not have any active firewall or VPN
  • Disable other Deco routers in the home to make sure it could connect to only one router
  • Disabled 5GHz connection in the router
  • Disabled security options in the router
  • Disabled Beamforming feature in the router
  • Disabled Fast Roaming feature in the router
  • Subnet Mask is 255.255.255.255, I don’t have any other .200 subnet mask
  • Tried to manually update the firmware to the July version as recommended here
  • Tried the Wi-Fi setup with QR code but the only Wyze wifi option I found required a password

Tried all of this with each of the three base stations to rule out any hardware specific problem.

The other router

After a week have passed trying all sort of suggestions I have found in this forum I gave up and brought the Cameras back to my other home. There I do not have the Deco X60 router instead I have a TP-Link Archer C5.

To my surprise all three base stations worked right on the first try. Solid blue, no issues.

Is there any configuration I’m missing on my Deco X60 routers? Anyone here happen to have the same router and Outdoor cameras working fine?

1 Like

I notice one thing that may or may not have an impact.

That’s an unusual subnet mask, 255.255.255.255. It essentially puts every device inside its own subnet, forcing them to communicate with the router before communicating with any other device. At a minimum, that can’t be efficient.

Can you try a more conventional subnet mask like 255.255.255.0? That would put all 254 device addresses on your network into the subnet, allowing device-to-device communication without being forced to go thru the router.

We also had a person this week use an old app to try to add the Base station, and failed until they updated the app. There have been several Base station updates in both software and firmware over the past month or so, so be sure you are up-to-date.

Beyond that, I think @spamoni4 has mentioned experience with the Deco X60 routers? :slight_smile:

3 Likes

@Juraci

As @Newshound indicated, I did have issues with my TPLink P7, I replaced them with the TPLink Deco X60. Things got a lot better but still had sporadic issues surrounding the Wyze Camera’s and streaming. I have found / Learned that the Deco’s, although a great product, suffered from Streaming and Connectivity Negotiation at times. I have since switched to the Asus ZenWiFi AX Xt8 and have had no issues at all.

With that said, here are a couple of things to note on the Base Station for the Outdoor cam and generally for the Wyze Camera’s. You need to turn off WPA3 and revert back to WPA2 encryption. WPA3 has issues with the Cameras and most notably the Base station. Also, turn off the Trend Micro Security as well, I found that TPLink use of it added additional complications. However, it was more related to the two way IP or the second option in the list.

Hope this helps

Here is one of my links about some issues I was having.

4 Likes

I second this. WPA3 caused my base station to not connect. Once I turned that off I’ve not had issues.

4 Likes

Keep in mind the poster attached via wired Ethernet, so none of the wireless settings should have been initial factors. It sounds as if the subnet mask is a better thing to address.

2 Likes

It looks like your Subnet is not right I sure see big issues with that I would set it correctly and test it with a camera

2 Likes

That is true. But wanted to provide enough information so that they can determine the best course of action.

3 Likes

Yea, saw that too but @Newshound commented on it. That would be the first thing I would change as well.

2 Likes

Interesting, this subnet mask 255.255.255.255 was the default when I first setup the router, I never touched this before. From what I’m reading the problem is not only subnets with .200 but with 255 too, that’s a new piece of information I haven’t read anywhere before.

I will try that, unfortunately this is a country side home that is 334 KM from where I am now. I don’t have a Deco X60 here with me now to test this.

Thank you very much.

3 Likes

Compliments on your presentation of the problem in the original post. :slight_smile:

3 Likes

For home use the mask is almost always 255.255.255.0, and certainly it’s the standard default. I don’t know whether mesh changed that but I don’t see any reason why it would.

On the other hand it would screw up everything on the network, not just Wyze, if that were the mask being handed out to every DHCP client…

2 Likes

This is over my head but it’s from TP-Link and has 255.255.255.255 in it.

How to configure Static Routing on wireless routers
https://www.tp-link.com/us/support/faq/560/

2 Likes

Well exactly. As @Newshound described, that mask is used when you want to reach one and only one address. It’s not something you want to be using for a LAN client.

2 Likes

Ok I made a mistake while typing the original post saying that my subnet mask was 255.255.255.255.
I do have this value set but it is for the WAN which was automatically set by my PPPoE connection type.
My LAN IP subnet mask is already set to a more conventional subnet mask 255.255.252.0

I’m editing the original post to address this important distinction between WAN and LAN IP subnet mask. Sorry about that.

2 Likes

Oh… Well that was a fun detour. :slight_smile:

2 Likes

Yeah, that’s my bad, I should have noticed that WAN subnet mask is not the same as LAN subnet mask.
For some reason I can’t edit my original post anymore.

Here is the updated list of things I have tried:

  • Made sure to not have any active firewall or VPN
  • Disabled other Deco routers in the house to make sure it could connect to only one router
  • Disabled 5GHz connection in the router
  • Disabled security options in the router
  • Disabled Beamforming feature in the router
  • Disabled Fast Roaming feature in the router
  • WAN Subnet Mask is 255.255.255.255, (updated)
  • LAN Subnet Mask is 255.255.252.0 (new)
  • Tried to manually update the firmware to the July version as recommended here
  • Tried the Wi-Fi setup with QR code but the only Wyze wifi option I found required a password
  • My WiFi security is not WPA3, it is WPA2-PSK [AES] (new)

The base setup goes as follow (plugged in the router with a ethernet cable):

  1. it starts solid orange
  2. goes to flashing blue
  3. then it turns solid blue after 2 minutes or so, but only for about 10 seconds then it starts to flashing blue again.

The brief moment it stays in solid blue is not enough for me to find the base station and finish the setup.

1 Like

Can you tell what addresses the router’s DHCP server is handing to your cameras? That mask is still a bit unusual for a home router.

2 Likes

I had the Deco x60 and the Deco P7 as described above. I was never able to get it to connect via WiFi. I had to connect my base to Ethernet in order for me to use it. I tried over and over again. Turned features off, sat next to it when attempting to make it work, sat next to the router and had everything in the same vicinity. Never figured out why it would not work for me. With that said, do you have IPv6 on? If so, turn it off as well. In the past, there was issues with having IPv6 on and connecting base. Mine was off, and still was not successful.

I have not tried on my new ASUS router, but can if you would like me to.

@carverofchoice , you have a WCO, correct? If so, is it wired or Wireless connected? Since you have the same Router, was curious how you had it hooked up.

1 Like

I’m wired too. I’ve been trying to reduce wireless pollution especially on the 2.4GHz band. I have so many devices competing for that wave it’s ridiculous. :wink: So I wire as much as possible.

2 Likes

I also have the Deco X60 and I am have the same issue - Unable to connect wirelessly to the base station. I gave up and moved it to a location where it could remain wired. I originally tried a lot of trouble shooting (changing Firmware versions, turning off 5ghz band, etc…) with no luck,