Wyze Base Station blue light flashing

Wyze technical support doesn’t even read these here. I had the same issue twice. This time when I emailed for support they wanted all kinds of info about how I was screwing it up. Then they wanted to do a key copy to send them. I read all the user support notes and went back to July 2021 update and got everything working. I sent note to tech support on how to fix and they didn’t know about it. So don’t count on tech support to help you. Don’t do updates if everything is working fine. The programers aren’t testing their updates and probably don’t even know what they are doing. If ain’t broke don’t screw with it.

Same issue - blinking incessantly - be sure to follow the last step of the flashing instructions which fixed my problem:

  1. Take out the microSD card and remove the folder “sd_update”. If left in, the base station will enter firmware flashing mode every time it reboots.

Then remove the folder for the flash update and reinsert.

Thanks manmatt75. Your solution worked for me after two days of trying everything else and contacting tech support to no avail!!!

I tried everything. Wyze even sent me another base (with no box, just tossed into a semi padded bag - probably really good for the two antenna…). It worked to the point of unplugging the ethernet, which is supposed to make the base useful, and finally connect to the outdoor camera. Not to be. Maybe the crap packaging broke the antenna. Flashed blue constantly after ethernet removal (did the whole login thing). I’ve rebooted everything, and tried the install firmware from July, but the app still says the firmware is current. I have a base and outdoor cam that are useless. Any help (WYZE!!!) would be appreciated.

I have the exact same problem, not with one but with 3 base stations. I tried everything described in this thread. Manual firmware update, paperclip reset, to no avail.

Blue light blinks for 1 minute stays solid blue for 10 seconds and starts to blink again.