Wyze band bluetooth

, I received my wyze band today. I tried to add the device using my Samsung Galaxy 7 phone. For a split-second my phone recognized the wyze band Bluetooth but now it will not find it. I have restarted my phone I have turned my phone off and restarted my phone I have turned off wyze band and restarted it and I cannot get my phone to see the Wyse band Bluetooth

1 Like

this must be a duplicate thread…your phone will not be connected to the band, it uses BLE. Have you tried to add the band to your Wyze app?

Okay, So I won’t see it on Bluetooth like I see the scale.
Yes, I have opened the wyze app, asked to add a device, waited for the scan so I can enter the number on my wyze band screen, but it doesn’t find it.

Tried it on phone and Samsung tablet, never finds the band.

I had to have location turned on on my android phone. It turned on the band but I still can’t sync

I have location turned on the phone. Band lit up when I plugged it in, shows me the code on the screen, but my phone will not find it in the Wyze app. I even tried uninstalling the Wyze app, and reinstalling. The Wyze app scans, but doesn’t find the band. I’m holding the band in the same hand as phone. I’ve tried itcwith the band plugged in too. SOS

Hi, @wandajo! Pairing took 2 or 3 times before mine actually connected. As soon as the pairing code showed up on the Band, I had to turn my Bluetooth on/off then back on before the Band started pairing with my phone.

To set up the Wyze Band:

  1. Open the Wyze app, then tap … > Add a Product > Wyze Band .
  2. Connect your Wyze Band to your charger and plug it into a power source.
  3. Once it activates, wait for a 4-digit code to appear on your band’s screen.
  4. On the Wyze app, tap on the matching 4-digit code that shows on your Wyze Band display.
  5. When “Confirm the binding” displays on your Wyze Band, tap OK .
  6. When the clock screen displays on the band, you’re all set.

Support article for Bluetooth connection.

2 Likes

I tried turning off Bluetooth, turning it back on. Nothing

If you continue to have this problem, I recommend contacting the Wyze support team and start a support ticket. They can assist you with this issue.

1 Like

Try using wyze beta app.

Where do I find Wyze beta? I opened a ticket with tech support.

Tried beta app, still nothing

Exacy same issues here, tried all the steps of restarting bluetooth, app, phone, nothing has worked. Code comes up on the band fine but wyze app never sees it. Tried with beta app as well, still nothing.

3 Likes

I have something similar happening.

Open app > add a product > wyze band > select the band ID#. so far so good.

Then the “Pairing…” screen comes up for about 10 seconds or so.

The app screen turns white and then goes back to the “Select the Device you want to add” screen. At the same time the band buzzes and says Confirm Bind > OK.

Tap OK > “Pairing” > “Failed” > then back to the ID# screen

Then I can hard close the app, restart bluetooth, and do the same thing all over again.

tried the beta app (looks nice BTW) but that didn’t even get to the “Pairing…” screen.

2 Likes

I have a Samsung note 3 and tried to connect the band but always got as far as pressing OK on the band which then took me back to the select a device to add page in the app and displayed failed on the band. I gave up thinking maybe phone is too old. I then went through the Wyze procedure on my iPad and it connected up without a problem. Today I opened the Wyze app on my phone and selected the band from the home page and the band page opened but said “could not connect.“ There was a tiny question mark in the Wyze app to the right on the same line as could not connect. I pressed on that ? and it said if you have more than one device associated with the band to turn off the Bluetooth on the currently connected device and turn on Bluetooth on the new device. I turned off the iPad Bluetooth and miraculously the app on my phone immediately connected to the Wyze band. I activated Alexa on both the phone and the iPad and unfortunately in spite of the app saying you’re ready to use Alexa, all the band will do when I activate Alexa on it is say “thinking” then “no response try again”
It appears as if Wyze has some work to do.

1 Like

I have the identical experience, using a Samsung Galaxy S4 with Android 5.0.1. The Band fails to pair and always ends up displaying the message “Failed”. I have turned BT OFF, then ON; cold start the App; run the App on a 2.4GHz network; cold start the phone; turn Location ON; clear cache. Nothing has worked. The App does recognize the Band because it displays the four digit code on the App screen. But, after pressing “Confirm Bind” on the Band, the App displays a white screen for a few seconds then returns to the “Add a Product” screen and freezes, while the Band churns for about 7-10 seconds and then it displays “Failed”. The same result occurs with the Android App 2.9.70 (I have not yet installed its replacement 2.10.36) and also with the Beta App 2.10.33. I don’t plan to install the production App 2.10.36 and go through this folderol unless the Bands will pair.

I bought two (2) Bands and neither one will pair (I know I can Bind/Pair only one Band to an account, but plan to install a second account for the second Band – if I can get the pairing process to work). Because this happens on two (2) Bands, it is unlikely to be a hardware problem with the Bands but more likely an App problem. Could it be a compatibility issue between the version of BT on the Galaxy S4 and the BT version on the Band?

Edit: When I tried to pair the Band using Android Beta 2.10.33 I never got to the “Pairing Screen” either. This tells me that the new Production App 2.10.36 might respond the same, i.e., “Failed”.

I submitted a support ticket.

1 Like

Having same problems with pairing on Google pixel.

MODERATOR NOTE:

This topic has been moved to the #early-access forum category. Please keep all discussion of Early Access products here until the product(s) have been publicly released.

Actually you do see it in Bluetooth connections. It shows up in mine anyway? I did not pair it like most Bluetooth devices but it nonetheless shows up there.

I have an issue with my wifes band not tracking sleep. 2 nights in a row. Wyze band and Iphone 7. Anybody else have this issue or can recommend anything?