Wyze app volume not considering android vol level

hello, i turned ring tone/ system/notif/media volume all the way down, but still i can hear wyzecam remote sound , and its played back on max vol setting. this means if I cant check up on wyze cams at home which have sound recording on , while at a library etc as i will disturb those around me. am using latest version of app on Oreo.

could I ask someone to verify if this happens on their android setup? thx

1 Like

At nite/meetings I have my audio/sound off and I don’t here anything on my android and on my tablet

I think the volume is tied to the ringtone volume rather than media volume. And it’s ANNOYING.

When I am watching a video with sound hitting the volume down button on my phone should decrease the volume but it doesn’t because the volume being lowered is the media volume channel but Wyze playback doesn’t use that volume channel.

thanks. I am referring to the live sound recording you can hear from a live video feed. )

in my case of viewing a live video with sound, its not the media android volume slider that can lower or mute the sound, its the phone call volume slider.

the problem is you can only access the call volume slider when in a call ( or viewing live feed in the wyze app)

anyone have a live feed they can use to confirm this? thanks

1 Like

It does that for me too

Wonder if this is tied into how the app takes over a Bluetooth headset until you click the end call button.

1 Like

I think this problem as been around since the 1st days of Wyze Cam v1. Just a random sample of search results:

Audio in the Android App

Volume bug in Android App

Live feed audio uses call volume instead of media volume

Wyze app makes phone think audio is phone call

Clicking on a camera loads video feed at full volume, even with volume muted

Event playback over rides audio while listening to music

4 Likes

I knew of it here as a Bluetooth issue - supposedly not limited to Wyze - but was not aware it could affect sound controls when Bluetooth was not a factor.

2 Likes

sorry customer, it does not have to do with BT, I don’t even have that enabled. it’s a wyze bug.

many thanks seapup for the list of links. i see it’s not just me.

the simplest fix from the application would be to start all live feed play back muted. then the user can increase the call volume if he/she wants to listen

1 Like

I think what @Customer was saying that there is also an issue with the volume/audio stream on Bluetooth in addition to the issue you are reporting.

I have the issue each of you are having. I have an issue when not in Bluetooth and watching a recording OR live view that the volume is not tied to the media volume, but rather the phone audio volume. I also have an issue when using Bluetooth connected to my car, when watching a video opens the phone audio on my stereo like I’m in a call (but I’m not actually in a call, just watching a Wyze video stream or playback).

And I am almost certain, like @Customer, that the two issues are related, and basically caused by the Wyze app using the wrong audio stream for playback on Android (don’t know if this is an issue on iPhone).

1 Like

I can tell you that it is not tied to ringtone.
I’ve raised this issue in another post with video showing the problem.
The whole device is on full mute, yet when you playback something and hit the unmute button from the app, it stills play at full volume.

This raises me concerns because the Wyze app is bypassing core settings from the phone.

I misspoke, it’s not the ringtone it’s the phone call audio audio stream that it uses.

Someone above mentioned that’s as designed for the 2 way talk feature on some of the cameras.

It’s just irritating when I’m connected to my car Bluetooth.

After a quick chat with a Wyze Wizard, I was informed that I needed to mute the individual camera from the app. They know about the issue and choose to do nothing about it. Guess they are busy launching stick vacuums. By the way, this also ignores the phone’s Do Not Disturb settings. As far as the phone is concerned, it thinks you answered a call and hit the speaker button.

That’s because it’s intentionally done this way to allow for the 2 way talk feature. I think they’d have to get rid of the two way talk feature if they changed the audio stream.

I have cameras from Nest, Kasa, Bagotte, and Lefun. All have 2 way talk, all are able to have the in app sound controlled by the phone volume rocker and DND settings. And lets be honest, the microphone and speakers on board the V2s are pretty terrible. Not a whole lot of 2-way talking even possible with those cameras. Doesnt alleviate the fact that they have known about this issue for a long time and are choosing not to address it. No other camera app that I know of uses the call audio channel.

My ring doorbell does the same thing (after getting an answer from Wyze about it I checked). It goes off the phone call volume and not the media volume. Shows I’m in a call when I’m in my car, too.

:woman_shrugging:t2: Seems like a common problem for some devices with 2 way talk.

1 Like

if there is audio enabled, then the video feed shoukd start muted

1 Like