Wyze App Versions 2.21.26 for Android and 2.21.35 for iOS Released - 6/16/21

Hi, Forum Friends!

Wyze app versions 2.21.26 for Android and 2.21.35 for iOS are releasing with a minor change to the Monitoring tab! People not subscribed to Wyze Home Monitoring will have a different button design in that area now.

Read our Release Notes:

7 Likes

App installed without issue on my Android Device. Will monitor and report and issues.

Currently subscribed to HMS, so I don’t see any difference as expected.

Thanks for the update.

4 Likes

@WyzeGwendolyn, I reported an issue with Playback on the V3 camera (and I have seen at least 1 other post). The issue is when you switch to full screen view during playback, there is a solid white bar at the bottom of the screen that completely blocks the time display. If I tap the screen, the playback time scroll is displayed in the white bar.

I reported this issue when I first discovered it in the beta version. And now I see the same issue in the 2.21.25 prod version. I am waiting for the Android Play Store to release the .26 version.

Can you let the team know. Thanks.

3 Likes

Will do! Could you please give me a log number and what kind of device you’re viewing on?

1 Like

Here is a screen shot. I have .26 loaded and issue still exists. Image 1 is portrait so you can see what it looks like, image 2 shows the white bar, on the V2’s, the whit bar is transparent.

Camera is behind a window… :slight_smile:

Log Number 231260
Android App: 2.21.26
V3 Firmware: 4.36.2.5


3 Likes

I posted to the Beta Facebook group on 6/4/21 at 11:05 am.

Android app version 2.21.12 (at that time)
V3 FW version 4.36.2.5
Ticket #212676

1 Like

Yeah, my FB post had similar screen shots.
Thanks for including them here too. :smiley:

3 Likes

No problem, I don’t use FB anymore. :slight_smile:

4 Likes

Thanks for the heads-up, @WyzeGwendolyn! I just applied today’s .26 update.

Couple things I’ve noticed as a latecomer to these latest versions…

  1. Cam Pans - responsive to rotate, but video feed lags behind physical positioning by 5sec or more. Also reported this in yesterday’s app & WCO firmware thread.

  2. Shortcut Button Labels - condensed captions no longer fully display even though they’re relatively short. I had tailored these to show in their entirety back in v2.6. Adjustment possible/pending?

Otherwise, it seems pretty snappy to me.

Can you post an image of this. I looked at my shortcuts and the naming looks fine

Yeah, I misplaced the full shot of my own shortcuts past, but I have my parents’ still which are similar convention/length to my own. They essentially are my own since I made them all… :grinning_face_with_smiling_eyes:

ShortcutsBefore
BEFORE


AFTER

I’ve seen something like that in betas past, but not recently.

Running Android 11 on LG v60 phone. Not sure what gear/OS level you’ve got.

interesting. here is mine:

What is interesting is the color difference on yours. the blue background was from an earlier version of the app. Never noticed this before. Is the Before image on a tablet?

Precisely my point. The blue background was from app v2.6.42 from which I recently migrated to v2.20.21 and now v2.21.26, They changed the theme to white background somewhere along the way.

I did also have it on a tablet, but my labels also showed in their entirety on my phone prior to updating the app.

I notice that your labels are even shorter than my own which likely accounts for your success… :grinning_face_with_smiling_eyes:

1 Like

True, I actually made them shorter for the same reason you did originally. But I never noticed it because my labels fit within the new theme. Wonder if they changed the font or sizing of the font. Will be interested on what they say about that.

I also have the same issue with the white box. I don’t think it matters what Android device you are using. It’s an app issue that affects SD card playback in landscape mode with v3s.

Log 229700
Android 2.21.25
Android 10

2 Likes

I confirm the white box V3 playback issue on Android. Only happening on V3’s in landscape mode. V2’s are fine.
(pan cam was offline when I tried to test)

2 Likes

Doesn’t have the white box playback issue in landscape view (v3, v2 and pan included). I’m on iOS. (2.21.35)

Same it installed just fine but I don’t see anything different