Wyze App livestream freezing after short duration

Hi,

I am having issues with the wye app (cams v2 and v3) freezing while trying to view livestream. After opening the app, selecting a cam, then waiting for the livestream to load, it shows download speed, then download speed goes to zero and stays there - the livestream freezes. The only way to have the cam show livestream again, you have to back out to the starting page of the app and reselect the cam. The load screen is also having issues with connection. I have power cycled the cameras, deleted and re-installed, etc.

Is there any other options for fix? I have reset my router, connection issues with my ISP are not any issues, connection strength (on ISP app) shows 100% on all cameras.

1 Like

Couple of things to try:

  1. Start your app and go to Account>App Settings and clear the cache. Then log out of the App and restart your phone. When it comes back up you can logon and see if it works for you.

  2. Reboot your router and then try once everything is backup. Sometimes it is easier to do option 1 above and this option at the same time.

Also, could you provide the following as this will help deduce what is going on as this is a community forum and a lot of us have experienced similar situations. So here is the ask:

  • What is the App Version you are using (I See you are iOS)?
  • What is the Firmware of your Camera(s)
  • What type of Router are you using? Asking as I have had issues like this and it turned out to be my router and some of the issues it had with Live Streaming multiple devices, or even one if it is busy. Other devices worked fine, which is what confused me. I replaced my router setup and everything has been fine since.

I’ve had this problem since Dec 2021 off and on. It happens randomly for days or hours at a time, and you can try all of the suggested remedies, but they will change nothing. The cameras take multiple attempts to connect, and when they finally do, the speed is at 70 to 160 kb/s, then 50 then 15 then 0.0 within 10 seconds.
You can try opening a ticket, but it will always be YOUR network at fault. Not firmware, not the Wyze app, not the AWS servers, it’s YOU.
Sometimes everything will work perfectly on one phone or tablet, but completely fail on another. Force stop the app, reboot the phone, reboot the router, on and on and on. I even tried paying for double the data plan from my ISP. The router reboot for the upgrade made everything work perfectly for 24 hours, then back to useless. This morning everything worked for an hour, but now not. The cameras worked great for two years (at 1/2 my current internet speed), but not anymore.
Oh, and get this; the events all work fine, with instant notifications and cloud videos steaming smooth, just glitchy live connecton. How do the events upload instantly to the cloud and back to my phone when the camera says 0.0 kb/s?
Then one day everything works like it used to last year and the year before.

Until it doesn’t again.
I wonder if they will connect tomorrow?

1 Like

Same problem here. I have two new Wyze V2 cameras with steady power lights. The problem camera cycles LIVE from 0Kbs to 116Kbs every 10 seconds then goes through the same mode. Clear cache, reset, power cycled etc. Same results.

1 Like