Wyze app (iOS) interferes with Carplay

#1

I have the latest beta version of the iOS app. If I open the app while the phone is connected to the car via Carplay, the system will be convinced that my phone is in the middle of a call. In fact, the first time this happened, it tried to call itself constantly until I disconnected the cable. Meanwhile, it hijacks all the speakers, producing no sound at all. Changing audio sources on the radio head unit doesn’t fix this. The only way to regain audio control is to exit the app.

We sometimes like to keep an eye on our property while driving. This bug makes it impractical or impossible to use the app while connected to Carplay.

iOS 12.1 (iPhone XR)
Wyze 2.0.17
All cameras on latest firmware as of 12-18-18

#2

Will look into this, did you find any other scenarios where the Wyze app conflicts with other apps or connection?

#3

Hi Mark,

The only issue I’ve noticed so far are audio-related. Besides the Carplay problem, the Wyze app seems to be a “bully” when it comes to audio. Even when I have the camera’s microphone muted, it would still take over the audio output of the phone. eg., If I look at a camera footage while I am streaming music, the music would stop whether I have the camera sound on or not.

Thanks!

John

#4

This happens with Android Auto as well. If I am connected to my car with Android Auto or just bluetooth, the radio stops playing and shows I am calling my own cell phone number until I close the app. :smiley:

1 Like
#5

We are not able to replicate this issue, when this happens and you are not in a rush, do you mind sending an event log to use? It is under Help & Feedback -> Report an Issue. This will collect the minimum device info for us to troubleshoot. Ping us when you send the log so we can look at the emails

#6

[Wyze Ticket 152679] Logs attached.

1 Like
#7

Thank you for your support. We will be working on the log ASAP.

#8

I have had this issue as well. I can hit the button to end the call. I can’t recall at this point if clearing the Bluetooth (system application) cache fixed this or not. I will check it tonight (after my kids are in bed) and then update this comment.

FYI clearing the Bluetooth (system application) cache is how to fix it if it shows you calling yourself when you first turn on your vehicle and your phone is connected by Bluetooth. This is why I am referencing it as a possible solution as I do not recall if I have tried to fix the wyze issue by clearing the cache.