Wyze App 2.8 and Wyze Cam Firmware Released! 1/27/20

Hi, forum folks!

Wyze app 2.8 and the redone Wyze Cam v2 and Pan firmware fixing problems from last week are going out now! If you don’t see them yet, you should see them in the near future.

This completes the XNOR removal and enables new features like safely ejecting microSD cards and choosing Wyze Bulb behavior after a power outage.

Learn more here:

5 Likes

SD card playback is still broken in this release.

Edit:

And get this – the “gear icon and back button refresh display” workaround, doesn’t work anymore.

After more testing …

I find that SD playback sometime works. Where before it keeps saying “No More”. Now at least I see the clips, if I manually slide the timeline. The forward/back buttons still fail sometimes.

I wonder if something on the server was adjusted?

4 Likes

Where’s the new App ??? Not seeing it on Play Store

1 Like

It’s there. V2.8.24

2 Likes

It’s not on the IOS App Store as of just now.

2 Likes

Thanks everyone, i’m sitting this update out, as I’m taking a wait and see approach.

If people are having super success with this update then I will update, If not, I’ll just continue living on with the version I have, but I really want back the version I had previously from last summer.

3 Likes

@WyzeGwendolyn you might want to let the Dev team know . That when I updated my Cameras to the newest firmware, my Motion sensor stopped working. I had to reinstall the motion sensor and the rules that went with it. Now the sensor is a little slow on detection.

3 Likes

Still not available for iOS

1 Like

Just upgraded the firmware on our two cams. SD cards are not recognized. We cannot record anything to the sad cards. We can not reformat either.

1 Like

Had the same problem of SD card missing after this firmware upgrade, rebooted the camera again and it came back.

2 Likes

I notice now that when I go to one camera and view the playback, if I go to another camera after and view the playback it shows me the exact same times for events as the first camera even though nothing is there.

1 Like

play Back problem?
I almost updated my camera.
perhaps I should wait.

2 Likes

The SD Playback bugs with this version are slightly better than the previous version :grin:

1 Like

I’ve had no issues so far with my cameras, playback, cards and menu controls so far. All motion is detected, playback controls are easier now.

iPhone 6+ and I see nothing to bring up except it’s working. FYI

3 Likes

The SD playback problems seem to be on the Android side. This is true even in the previous version.

1 Like

Same here… Everything seems to be working fine… cameras, cards, Sense hardware, tracking, livestream single & groups, SD playback, controls, event notifications, CMC. Testing under Android 6 & 9 and iOS 9.3.6 & 12.4.1.

Edit: Rules and shortcuts appear to be working fine also. :+1:

4 Likes

Do you have continuous or event SD recording? I set mine for event recording. On my Android 9 as soon as I press the back button on the timeline, it says “No more”. If I slide the timeline, I see recorded areas and I can view clips.

On rare occasions that the back button works, it will only go back to a point and not show the earlier recorded areas.

If I press the back button a few times, then I get a network error message. Very frustrating experience.

If I go back 2 app revisions, I don’t see these problems. Neither do I see these problems on my iPad.

If I go back one revision, then it’s worse. The clips don’t play at all. All I see is a static image.

1 Like

I had same issue with SD cards immediately after updating; tried to “Reboot” the camera from the app several times, but it did not resolve the issue.

However, I then unplugged the camera from power, waited a minute, plugged it back into power, then went back to the app and the SD card was recognized and working as expected.

Have you tried same?

3 Likes

I would consider the “recommendations to update very old Wyze Cam firmware” if a feature is added whereby we can toggle the local recording sensitivity to NOT honor cloud standards. Enforcement of that back in Cam Pan firmware v4.10.3.50 really broke things for me. Presently, the only workaround is to move from Event-based to Continuous recording. Not a solution since continuous recording makes it very cumbersome to find meaningful footage. Allowing us to choose between cloud standards vs original fixed sensitivity w/full-frame image would make me much more open to staying current.

Simply put, the cloud misses a lot of things with the whole cooldown period and what not. The fixed local storage method from prior firmwares was a hedge against this; Much preferable, unless one subscribes to CMC. I’m not a potential subscriber to that service and would like a choice as to how my local recording operates… :slight_smile:

EDIT-1: I’ve tested v2.8 of the app and the firmware upgrade notification is CONSTANT, recurring any time you access an individual cam, back out of it, etc. Gone is the ability to suppress these nags. This will drive my parents batty… :bat: Dealbreaker for me as well and we’re all staying put @ v2.6.42.

1 Like