Wyze App 2.30 and Wyze Sprinkler Controller Firmware 1.0.8 Released! - 4/20/22

A new app and firmware are releasing today! Wyze Sprinkler Controller firmware 1.0.8 fixes a watering bug. Wyze app 2.30 adds support for Luggage Mode for Wyze Scale S, a 5-star cleaning rating for Wyze Robot Vacuum, and more! :star:

Read our Release Notes:

7 Likes

image

:accordion:
:question:
:slight_smile:

2 Likes

HTML typo. :+1:

2 Likes

-sighs- The different drawer things that hold the release notes for each section are called accordions. I’ll see if someone more experienced than me can fix it. :sweat_smile:

6 Likes

Btw @WyzeJasonJ, the iOS App 2.3.0 seems to have fixed my issue with the firmware update page freezing. Thanks to the team for your work on it.

1 Like

Hey y’all, updated today to Android 2.30.0.130.

Have my doorbell VDBv1 on FW 4.25.1.042 (without any video load lag…knock on wood)

Can anyone tell me why my doorbell shows sideways in my home tab now? Did this in 2.29.2.127 as well. Was oriented correctly in 2.29.1.116

Odd. My VDBv1 is on the same FW and I am running the same App version and the orientation of the thumbnail is correct.

You could try clearing the app cache and see if the new thumbnail gets the correct orientation?

5 Likes

@R.Good, your powers with The Force are scary!

Your presence has scared away all the odd little gremlins! Just reopened app… Now it is oriented correctly! No need for invasive surgery. Thanks!

2 Likes

giphy

4 Likes

Does NO ONE at Wyze use an iPad or tablet in landscape? This update royally messes up rotation for a loaded cam…any cam. When I tap on the right top ‘square’ to go into landscape after it has initially been in Portrait mode, the top menu with cam name, back button, cam plus and settings just disappear…tap again, and they reappear…but, NO rotation at all.

1 Like

Rodger,

I’m not sure I can replicate what you’re talking about. Running 2.30 on my iPad. When I click, in portrait, for any of my cameras to take it to full screen, it does, and the menu does disappear. But when I tap, menu comes back, and I have the button to pull it out of full screen. When I click to take it out of full screen, it does and does rotate back. Even if I’m using the iPad in landscape mode. This still works for me, even if I have the screen locked in their landscape or portrait modes.

Now what you could be talking about, and I do somewhat see as an oversight is when you’ve got multiple cameras grouped together, & you are not viewing a specific camera, but all the cameras in the group, if you’re using the iPad in Landscape mode (this also happens in the iPhone version too), unless you are actually in a camera, you physically have to rotate the iPad or iPhone to bring back the menu in the camera group so you can back out to the main screen of the app. There is no back button or “rotate” button there.

But I also don’t believe this is new behavior for the 2.30 app. So if you can provide step by step instructions to recreate the issue, I’d be willing to try that here on my end.

For the record, I am running a iPad Pro (10.5-inch), Apple Model MPHV2LL/A, on iPad OS 15.4.1 with Wyze App 2.30.0.14.

Mine is iPad Mini 5 gen, iPad OS 15.4.1, Wyze app 2.30.0 (a14)

My cameras are not grouped.
The Wyze app always wants to be vertical or portrait. When I open a camera and eventually get into landscape , if I just close the app, then come back to it later, it will load portrait, and I get the same behaviour over and over.

Now, if I leave my iPad in vertical or portrait orientation, all seems fine…but, I typically have mine in landscape mode for most of the day to control many things and also to better see the video of my front porch for packages. I never use the lock orientation on my iPad.

My cache has been cleared, I have logged out and back, and also uninstalled and reinstalled the app … all with multiple ipad forced restarts. I am quite familiar with this rodeo unfortunately.

So, there does seem to be a bug that I’ve been able to recreate on my end with regard to “full screen” mode of the camera. Doesn’t seem to matter if it’s on the iPhone or iPad version of the app nor if the device is in landscape or portrait mode.

How I recreated the bug: Go into any camera (grouped or ungrounded) and click the “full screen” button. Then hit the home button / swipe up to go back to the iPad / iPhone Home Screen like you are going to do something else. Then go back into the Wyze app. The camera has left full screen mode and clicking the full screen button doesn’t do anything. You have to jump back to the previous menu and then back into that camera to make the full screen button work again.

See linked video of the issue. Some notes, I’ve tested this with other cameras, it’s just my mobile camera was the easiest to point at a wall to not show parts of my house. And while you can’t see screen taps while screen recording, you’ll just have to trust me that I am trying to tap on the full screen button multiple times. (Video is in DropBox cus it was too large to share in the forum itself) Dropbox - RPReplay_Final1650752960.mov - Simplify your life

@rodger.werner, does this seem to match the issue you are describing / having?

@WyzeGwendolyn I can’t remember, has this been brought up / included in a previous FixItFriday? And if not, can I nominate this for May’s FixItFriday?

Very similar…except, when I click on the fullscreen button,


these elements will disappear for me

I saw that occasionally in my testing. I think that’s the difference if the camera is grouped or ungrouped. I had my camera in a group for ease of filming (didn’t really want to show everything in the app if I could avoid it).