Wyze App 2.25 RC Test 10/5/2021

There are a lot of cheap Android phones. If you aren’t going to use it as a daily driver, you can get a TCL phone for less than $300. Decent specs but not top of the line. You can also get an older Pixel phone used and new relatively cheap.

1 Like

I am still getting no notifications at all even after updating to new version of the app. the widget Is working again. And Im on an iPhone 12 Pro

Probably a stupid question, but did you check to make sure Notifications have been turned on? At times, I have seem this get turned off with some updates.

Yes I did still not getting any

The build which fixed the iOS notification was 2.25.16 (4). Can you go to Test Flight and see if there is an update for it?

Temperature issue reported on the Thermostat was not resolved on my Android. Same as last post - If I clear the cache and app data, on next login the temp is correct then changes a few seconds later to another temp. resubmitted log - 314139

That’s the version I’m running

So lets go back to some basics then, I am sure you know this but wanted to ensure we touch on all aspects of the possibility. If you already have tried or did this, I apologize in advance:

  1. Check to make sue the Bell in the Top left of the Home Page does not have ZZZ or a line through it. That will disable notificaitons

  2. Are you getting Events and no Notifications? If so, check the problem Camera and go to the Settings area. Then go to Notifications and make sure Notifications is on and either Wyze AI Events (if you have Cam Plus) and/or All other Events is selected. Make sure you go to Event Recordings tab and turn on Detects Motion. Then in Cam Plus, if you have it, select the options you would like to be notified of.

  3. Under Detection Settings, I would turn Motion Detection up to 100% and turn off Detection Zone. I would do this just to see if you get notifications. If you do start getting notifications, then sinply start backing things down to tune it to your liking.

  4. I would go to Account Menu, bottom right, then app settings and clear the Cache. to ensure your cache is not corrupted.

I would also make sure you submit a Log of this and post it to this topic. Wyze would need those to see what is going on. @WyzeBaohua , Just wanted to make you aware that @abuehrlen seems to not be getting notifications with the RC. I and others are ,so may be something else.

Not sure I provided this to you before, but Make sure your iOS Settings are set to allow notifications. You can try on both Cell and WiFi to see if things behave differently.

@R.Good , you also have an iPhone like I do, was wondering if you had anything additional to add?

1 Like

I am still getting notifications, all seems to be ok in my end.

I just turned on the VOIP settings that activated with this RC app.

Something we may need to specify for other users in the future is that you might have to specifically turn on the WiFi calling in your phone settings for this to work. When I first turned on the VOIP and pressed my doorbell button, it called my Pixel 5 phone and everything, let me answer, but I could not hear ANYTHING on my phone. I could talk to the doorbell, but I couldn’t hear the doorbell through my phone. I went into my phone settings, turned on WiFi calling and tried again and this time it worked and I could speak and hear on my phone.

"Also tried the VOIP on my Note 8, but the details are not worth worrying about

I tried with and without the WiFi setting on my Samsung Note 8, but no matter what I did, the VOIP calling was a whisper on the doorbell and basically nothing on the phone itself. I am pretty confident the problem is with the phone though. It has always had problems with the phone mic & speaker not being loud enough for calls, but if I connected ear buds to it, then it usually worked fine (though I didn’t test it with the doorbell yet), plus it is not active on a carrier, it only uses WiFi; so I am going to say there is no need to look into that. I can test later with earbuds on that phone with the Wyze VOIP if necessary, but there is a reason I replaced that pesky thing a year ago…it regularly had problems when other things wouldn’t.

Has anyone tested to see what happens if you have the doorbell shared with a spouse, and you both activate the VOIP for the doorbell? Will it call both of your phones on separate accounts at the same time? I did test it with both my Pixel 5 and Note 8 active at the same time, and it indeed called both of my phones at the same time. In fact, if I recall correctly, even when I declined it on one phone I want to say it still kept ringing on the other phone until I marked answer or decline on that one separately too. Can anyone verify with a spouse or child account if it rings multiple phones and whether they all must hit either answer or decline separately (ie: if my daughter is in school and hits “decline” I would hope it doesn’t hang up on me being able to answer on my phone). Another good thing to test would be how long it will ring for before disconnecting on it’s own. I want to say that when I tested this it rang for a really, really long time, such that most phones would’ve gone to voicemail long ago while it was still ringing. What is the timeout length? If someone is not in a position to pull out their phone, will it keep vibrating/ringing for several minutes? Could be some interesting beta tests here.

1 Like

Mine is off will need to check to see on myside as well. Good Catch.


Just checked to see if the doorbell had 2 way communication when WiFi calling was off. Mine still worked as expected. Wonder if it was a permissions thing, I allow all permissions. Or maybe it is related to Android 12.

Will test this with my wifes phone later today. I will need to install the RC version on her iPhone.

1 Like


im trying to modify apps position but dont see save button and this message keeps prompt.

How can i save ?

[Mod Note]: Your request was merged to this topic for better visibility.


Looks like you’re running a beta app. Which app version?

1 Like

Yes, looks like you found a bug. Tell us which app version you are using (Account tab > About > below the Wyze logo)

Save should be in the upper-right corner:


@jesus0903: When you encounter beta bugs, please submit a log from your app and post your findings in the associated beta topic located in the beta Category. I’ll merge your post/thread for you for better visibility to developers. Thank you for finding this issue before the app is released to the public. thumbsup2

Confirmed on Watch 44 and 47 via beta app for Android v2.25.16:

Watch 47 Log ID:316236

Watch 44 Log ID: 316244


My ‘good’ snapshot was from iOS production app 2.24.52, but iOS Beta app 2.25.16 (4) is also good.


1 Like

@WyzeYichen here is another user example of the video flicker…

So far I know this to be happening on iOS 15, 15.0.1, and 15.0.2. It only appears in the Wyze app playback. Downloaded video does not have the flicker.

And another discussion

Thank You

1 Like

I can also now validate that the Video flicker is not happening on the Pixel 6 Android 12.


It appears as if the iOS 15.1 update has resolved the video playback issue.


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.