Wyze App 2.22+ Released - 7/28/21


I have the same error with 4 wyze cam v3, i am tired of it, i’ve made the cold reset, power cycle, try to re establish an old firmware version through micro sd memory card and nothing get resolved, please somebody from Wyze help us out, evidently is an error caused by the latest firmware update.

1 Like

I kept checking on the app store and found an update that fixed this problem. Go download the latest update. The app will not prompt you, you have to go get the update from the app store.

I called in to Support on Friday and a very nice guy told me they are aware of the problem and logged my issue. Unfortunately, there was absolutely NO FOLLOW UP by the company to let me know that there was a fix. So I wanted to let you all know to proactively download an update if you’re having issues with the firmward update fro m7/2821.

1 Like

looks like it’s time for me to unload all of my wyze cams… your last few updates really screwed up my cameras ( the dreaded yellow light - tried everything including flashing the camera ) , lucky for me I was able to take it back to Home Depot get my money back…

1 Like

good luck I can never get a follow-up from tech support

Hello Lyndie, thank you for your recommendations, but checking out my current firmware is and the latest version is the same, so i’ve try to flash the firmware with the microsd memory and nothing happen at all, the 4 cameras still keeps the red light in front, without accepting routines of RESET the camera, or power cycle, neither flash the firmware, so i’ve try everything,…

i recently spoke with Amazon in order to return all the 4 cameras if someone of Wyze Support doesn’t help me…

made mistake of updating watch47 firmware, Now its bricked AND the scale won’t pair

Same here, my cameras show offline or error on the first screen because I have them in 2 groups, home and business but, when I open them to watch each one, except for one, they’re working fine, just try to restart one by one, it worked for me.
I’m using Android 9, my sister had the same issue on iOS.

Thank you pitmaster, but i’ve try everything one by one, deleting the cams, but the 4 cams itself doesn’t boot, it’s something weird but true, i’ll try something a guy yesterday wrote, about flashing the firmware to restart but with another steps, because i did flashing firmware already…, but lets try again…if it’s not, i’m done with this

1 Like

Sorry to read that. :disappointed_relieved:

same thing happened after last update, just wait for them to get their act together, took 2 weeks last time. Then resetting Android communications ( WiFi, blue tooth etc ) may get you back in business

Having this issue as well. Contacting wyze support has done nothing other than suggesting that I get new cameras. Kind of frustrating.

1 Like

Actually I returned all the cameras, today
I am done with wyze

1 Like