Wyze App 2.17 and Wyze Cam Outdoor/Base Station Firmware Released - 1/26/21

Brute force for the win!! Thanks for the clarification on the 5 gig. Restarted the app and just kept trying and trying with the 2.0. Magically it took!

It’s a slow transition from wired to wifi but eventually you’ll be able to see your camera feed. It’s definitely not quick, but working so far.

It should be backward compatible. Since the update the app no longer works on my Android device. I now had to install the app in my spouses phone to install any of the products. Very disappointed in the upgrade.

For reference, what version of Android are you running that no longer works with the Wyze app?

Maybe WYZE needs to hire some people that know how to test applications or maybe they need to pay their QA team better or maybe they need to quit rushing to release new versions? This seems like something that should have easily been caught. Heck, I caught it within an hour of upgrading for goodness sakes.

Android Version 9 on RCA tablet.

It might be a good idea to make a website that works with anyone that wants to load or add a Wyze device.

Most of us would love browser support. Not sure where Wyze is going with that.

What type of error were you seeing that indicates that the app no longer works on your tablet? And did you attempt to contact customer support of submit a problem report?

I’m having issues getting camera feeds to load reliably in the new app on Android. Gets stuck at Connecting Camera (1/3) frequently, requiring a force close of the app (sometimes repeatedly).

I could not get the update to work on it. I checked on Google Play and it states 'no longer available on this device.".

1 Like

Ugh… I feel your pain. :neutral_face: You have two options…

  1. Report your issue to Wyze Customer Support and wait for a fix/resolution.
    Wyze Customer Support: (206) 339-9646
    Available Monday - Friday 5 am - 6 pm PT
    Saturday 8 am - 4 pm PT
    or via the Internet at: https://wyzelabs.zendesk.com/hc/en-us/requests/new

  2. Try side-loading the Wyze app to your tablet. If you need help doing this, let me know. Even if you go this route, you should still contact customer support so the issue gets resolved. You don’t want to rely on side-loading for every future Wyze app update.

Thanks very much, usually my phone automatically updates the apps, that was the issue. I guess the update hadn’t been out long enough for my phone to have updated it. I updated the app and all looks good.

1 Like

Really? I never have seen anything about a particular order to update. I got lucky I suppose being I did my cameras first. I’ll definitely be keeping a eye out in the future updates.

1 Like

Glad I could be of help. :+1:

Not getting notifications on either of my outdoor cams or anything recording with my cam plus.

I don’t have an address card in the base either.

I’ve updated both outdoor cams and the base.

Any help or suggestions.

So is this the correct sequence for the update, Cams then Base? . Your are correct about the last time mine said do the base first in Yellow letters. I tried the update the other day, did the base first then the cams. I got not event recordings so I changed it back to the previous firmware which has and is still working great.

I only know what I saw via the Wyze app when updating to WCO cam firmware 4.17.1.019 and WCO base firmware 4.16.1.7. It specifically said to update WCO cam 1st. Go to Wyze app Home > Account > Firmware Update. The correct order will be displayed under the device name.

To double check, I tapped on the base station icon on Wyze app Home > Settings > Device Info > Firmware Version. It instructed me to update the WCO cam firmware 1st.

Thank you much, I will give it another try when I am feeling brave😊

1 Like

After installing the update to the outdoor cam and base station, and enabling the new detection zone to capture only the walkway behind my townhome, no events get recorded. So I turned off the new detection zone feature and then event recording resumed.

Perhaps I should have restarted the app. if I have time later I’ll try that approach, closing and reopening the app after making changes.

1 Like

Android 9 should be supported.
Wait a few days and checked.
Google play store often ration who get updates.

Google Play store had a Wyze app update for my Android 6, 8, 9 and 10 devices. If the store states that the app is not available for your device, it means that Wyze directly or indirectly excluded it as a compatible device. Wyze needs to update the app’s manifest for the specific device, repackage the app and push it back to Google. Hence, create a ticket by submitting the problem to Wyze customer support so they’re aware of the issue.

I changed all 4 cams and the base to the new firmware. I get good recorded events but no notifications.Yes I have the newest app. All notification settings are turned. I even logged out of the app and logged back in.I have cam plus on all 4 cams. Now to figure out how to get notifications again, ugh!!! I am using IOS 14.4 which worked great with notifications before I just made the change so that is not it.??

1 Like