Wyze AI events not working

Welcome to the user community @sheribeary40!

This is a user to user community, very little interaction with Wyze staff but for some dedicated Digital Media Team members. There are special user members, Moderators and Mavens, who seem to be everywhere all at once who do have an inside track to escalate critical issues. Also, there is a once a month thread called Fix-it Friday due to come out very soon for May. That is where users report these problems directly to Wyze for prioritization and fixes.


Do you have detection zones set? Have you tried shutting them off? Have you verified an update didn’t revert your settings or change them. When this happens to me, I usually toggle all my settings on each cam to test it.

Hello everyone! Fix it Friday is here for May! Time to address Wyze directly with app bugs (like this one).

Click thru, post, and vote (like hearts).

Fix all notification for Cam Plus (ie person, pet, vehicle). It just shows motion & no notifications!

In order to report this to Wyze, you have to click the linked post above and then post details about the bug there.

I finally have my events defining people, pets, vehicles etc. But now I’m not getting notifications at all on my phone!!

How did you get it to work?

I finally have my events defining people, pets, vehicles etc. But now I’m not getting notifications at all on my phone!!

OP here. Here is what I did to fix it and it has been running as expected since:

  • Disable Zone detection on the camera

  • Power cycle the camera

  • Remove Cam plus from the camera and add it back

I could not tell if any single item above could work, but the combination of all 3 has made it work without a hitch since I applied them.

Honestly, it I don’t believe it was anything I did. One day I wasn’t getting notifications from Wyze at all. So I opened the app and went to my events to find that the events were still in fact recording, and they were finally listing why the event was recording (people, person, pet etc). But, like I said in my post, now my phone isn’t alerting me at all to any event, but still are recording events. :tired_face: