Wyze 2FA no longer working on tinycam?

So at the end of june my cams stopped working in my smart tv running tinycam. When I tried to reconnect, reboot, etc it would tell me invalid login response. So I have tried to reset my pw quite a few times and everytime it would get through to the point where it would as for the 2fa code, but I would get sent about a dozen codes in the span of a minute. I wouldnt even be able to type a code in before I recieved another one. So last night I really tried to sit down and figure out the issue. I was finally able to get it working by reinstalling tinycam on the tv, and adding all my cams back in in the right order. I also turned off 2fa in the wyze app. Thought I was good. So I turned 2fa back on. Now this morning when I was trying to scroll through my cams it asked me for the 2fa code again, and again, I got sent like 2 dozen codes in the span of 1-2 mins, and eventually got locked out again. Any ideas?

tinyCam dev here. Seems to be a bug with SMS 2FA in latest tinyCam app. Switch to app authenticator in Wyze app. That should work in tinyCam app.

1 Like

Will do, thx

Hey Alexey, I’ve heard so many good things about your app here but haven’t tried it yet. Does the free version work when sideloaded on a Firestick, or would it be stranded without a mouse and I need to buy the specific Pro version offered on the stick’s App section?

First time encountered this the SMS went kinda haywire, but the next (latest) update calmed things down a lot and I could paste the SMS 2FA codes in an orderly way, no worries. :slight_smile:

Sideloading FREE version should work on Fire TV devices.

1 Like