Wyze 2.23 App RC Test; Wyze Video Doorbell, Wyze Bulb Color, Wyze Thermostat Firmware Beta Test 7/28/2021

That is better. I don’t have a PanCam to test with.

My V2 had issues initially but then started to work as well.

Thank you! Let me know if you still run into any issues!

1 Like

I have the issue only when Enable Hardware Decoder is turned on. If off, I don’t have the issue.

Thank you for the feedback. Will take a look on that log you sent.

I will test tonight with hardware decoder on. I will let you know if problem still exists.

@WyzeYichen . I just tested the process

  1. Remove any Cameras included in HMS making sure none are connected
  2. Go to Account / App Settings and turn on Hardware Decoder
  3. Back out and exit the app
  4. Long Press on the Wyze App and select App Info
  5. Select Force Stop to make sure Wyze is not running
  6. Start the App again
  7. Go to HMS and add at least 1 V3 Camera
  8. Back out till you get to the HMS Main screen and the Camera should appear
  9. Select the MORE option with the Camera and wait for it to load…

This is where I have the problem, the Video box remains Grey… No Video at all. I then turn off Hardware Decoder, backout and exit the app. Do the Force Stop again. Load the app and go to the HMS tap on MORE by the Camera and the Live Feed will be presented and it will start streaming with out issue.

So I think the issue is with the Hardware Decoder being turned on.


Hi spamoni4! Thank you for testing and updating. I will reach out to HMS PM regarding that. Will update with you about the result. Thanks!


Appreciate the quick response.

Keep up the great work, always appreciate when you all actively check the forums.


@WyzeYichen @WyzeBaohua @WyzeShawn

@carverofchoice asked about facial recognition on the V3 and VDB during the Reddit discussions. WyzeWenjiang said to send in some logs, but I cannot find a corresponding tag for them.

Can you please make sure this gets to the correct team, if you let me know who it is, I can tag them as well.

I performed the facial test on the following:

  • V2 Camera “Garage”
  • V3 Camera “Driveway”
  • V3 Camera “Porch”
  • VDB

All have Facial Pilot turned on. The Garage will tag a face and occasionally will indicate who it is. The others never do. I sent in a log as I just did the test as that is what was asked of us.

Log Number: 262814

Here are the corresponding times for the Events (all are Eastern Time):

  • Driveway Camera, Tagged as Person / Pet, time was 6:30 pm
  • VDB (Front Door), Tagged as person, time was 6:30 pm
  • Porch Camera, Tagged Person, time was 6:30 pm

None of which recognized my face.

This is the two faces in the Facial location

This shows I have Facial Turned on for the aforementioned Cameras

1 Like

I’ve only been able to get a face recognized on a v2, hopefully we’ll see on V3 & Doorbell soon

1 Like

Hi carverofchoice. Is the pan cam still not streaming and is the firmware Just want to verify which UI you were referring to? The HMS home page, or Security Camera page? Thanks!

Hi, yes it is on firmware Before posting my reply though, I decided to do my due diligence and make sure the pan cam was actually streaming from the home screen too. It was not. I checked if it caught any events lately, it had no events since the 28th. Weird, I saw it had power and pan scanning constantly, so I was so sure it was working. And sure enough it was still pan scanning. I rebooted that cam and now it is streaming live fine in the HMS! I then went and checked to see if had been recording to the SD card, and indeed it had been recording the entire time, but for whatever reason, there was a connectivity issue and it wouldn’t stream or upload cloud videos in the previous 48 hours. Not sure why. but after the reboot it is streaming in the HMS fine again.

Thanks for the follow-up! I love when you guys offer some communication like this! Much appreciated!


Need some help. We have a user in the community that has an issue with saving a clip to their iOS device. Can someone with a similar (or above) setup confirm whether this is a bug?

  • Using both an iPad mini and an iPhone 6S on iOS 14.6
  • App version is v2.22.32
  • V3 firmware is v4.36.2.5

They are saving a clip from the V3’s SD card to their iPhone 6S or iPad mini. They then look at the video in the album, and it appears to be fully zoomed in on the upper-left corner of the clip. Double-tapping does not zoom back out. I don’t have an iOS 14 device, so can anyone confirm this is a bug or has been fixed? Either way, let us know your configuration. Thanks! :grin:

1 Like

I’ll check, but I’m running 14.7.1 on all iOS devices…

Update: no problems encountered. Will describe details in user’s topic.


Just checked my iPhone. I am beta testing, but I do know that the settings have to be correct in order to save. I just tried to save a Clip from a V3 camera and it saved successfully, was in the events tab.

When I use my SD Card and save to the Album, I can go to the iPhone and play the saved clip from their without issues also. It is not zoomed unless I double tap on the video. Looks fine.

iOS version: 14.7
iOS Wyze App Version: 2.23.16
V3 Firmware:

I just updated to iOS 14.7.1, first record was zoomed in as indicated, I went directly to the iOS album to play. So I did more testing. I recorded another to my wyze album and this time everything looked fine. Went back and tried the first step again, and it still was fine. So the first recording after updating to 14.7.1 may have been a fluke. Everything is still working.

Here is the settings for the Photos area on iOS, Wyze needs full access to the Photos:


Asking again here… Can you please make another message class that is seperate from WyzeMessage for Doorbell Presses? Maybe WyzeDoorbellPress or something?

The Problem
I get many-many-many-many notifications from all my cameras…

because of this I cannot allow WyzeMessage to do sound and vibrate on every notification…

Without any sound or vibration from my phone, doorbell presses may as well not send a message to the Wyze app for all the good they do…

The Fix

If you split the doorbell presses out from regular WyzeMessages into a different notification classification, then different sound and vibrate rules can be applied to only those notifications. That would allow the many-many-many-many camera notifications to continue to come in silently, while also allowing important doorbell press notifications that “someone is calling” to be delivered with the ringing and vibration appropriate with their level of importance.

What you’re requesting is already in development by Wyze. The discussion about this is in this thread:

They even specifically mentioned exactly what you are asking for:

There is no need to convince them anymore, they’re working on it. It’s just about waiting patiently until the development is done now.


Nope, if they were actually working on it, it would be done a long time ago. It doesn’t take 4 months to change a the message class on a notification type.

If I had access to their code repo, I could probably make the change inside of an hour (testing might take a few weeks to a month depending on their QA processes).


  1. Clone the repo for the app, do a search for “Hi, Someone is calling you at the door”, if it’s a language file, look at the variable name and search the code base for that. Find where that message originates on the server side.
  2. Clone the repo for the server. Change the notification type of that message type coming from the server.
  3. Compile everything and test. Commit, push, CI, test, merge…

The truth is either they don’t understand it’s a problem, don’t know how to fix it, or it’s sitting in a queue somewhere.

It’s a change that should’ve happened during the beta for doorbell to make sure the product is usable for customers who have more than just the doorbell.

As it is now, if you’re a loyal wyze customer with a few of their cameras the “smart” doorbell features are effectively broken and have been since its launch.

Devs, we verified a bug with a V3 SD Card Manual Recording ‘Zooming’ Whenever Live View is set to 360p (on iOS at least):


Devs – the new Buds Pros are starting to be received. Some are having trouble adding them to the app. Based on what little we saw tonight, we think the solution Support should first give is to try connecting the phone to the 2.4 GHz network, and adding them from there. Please relay that. Yep, makes no sense, but so far appears to work.

You should look for a reason why this is necessary, and you can request logs at the link below. P.S. – This does not seem to be necessary on iOS, just Android so far.

Thanks! :slight_smile: