Wyse Scale - Need to be able to enter height in fractions

I am only able to enter whole numbers for my height which can askew the Body Fat calculation. For example, I am 5’ 11.5" and entered 5’11" as my height. When I round up and changed it to 6’0" my body fat dropped in half from 25+ to 12.5. A user should be able to enter his height in fractions or decimal not whole numbers only. Is there a way that this could be in a future release? Not all of us have heights that are whole numbers.

That doesn’t seem right. 1" in height shouldn’t make that much difference in body fat.

Didn’t make sense to me either. I did lose a couple of pounds but I calls it as I sees it. I don’t give much value on the body fat measurement anyway.

Hi @James.dick, can you please submit log through scale settings–support–feedback and let me know the ticket number? We will check the issue, thanks!

I used my wife’s Renpho scale. If I change my height from 5’-10" to 5’-11" the Body Fat number only changes by a fraction. It’s higher than your’s by the way. Yay, I win. :grin:

Why you guys actually want to know these frightening truths is a mystery to me. Luckily I don’t understand the numbers. :wink:

I’m going for high score.

1 Like

I use your path to Feedback but all the choices after there are blank. Any idea how to get to the log file?
The only options I see is the + sign and it implies a picture. ??

Am I missing something here.

Is there a check box at the bottom to Include Log?

Maybe try through; Account -> Help & Feedback -> Submit a Log
I don’t own a scale so not sure if it’s listed under that location.

I think I figured it out

Ticket number 28346

1 Like

Yes but I found out the check box is not active unless you include a pic and type something

James

iPhone cell-mail

angus.black
July 23

Is there a check box at the bottom to Include Log?

Maybe try through; Account -> Help & Feedback -> Submit a Log
I don’t own a scale so not sure if it’s listed under that location.

1 Like

Hi James, the log shows the athlete mode has been enabled, which use different algorithm. The scale should show consistent data if you turn the “athlete mode” off, thanks!