Wont connect to network

Hello all. Im looking forward to using my wyze cam pans very soon. I have a problem.

I bought 2 of these and neither one will connect. Ive verified that I have a 2.4ghz network and wpa2-psk set. I know how to access my router to change the settings. So can someone help me configure my network for these?

 

thanks for your help

Matt

Is there another setting not often discussed? I’ve been playing with settings on my router. I’ve reset the cameras. I’ve tried using my Samsung Galaxy 5 and my 5th gen iPad. Same thing “cannot connect to local network”.

Hum … Make sure before the Wyze cam installation that your Samsung Galaxy 5 is already connected to the same 2.4ghz network.

That worked for me …

~ Greg

1 Like

Thanks for the reply. I saw in my router settings that it seems my router only operates on 2.4ghz.

UPDATE: I brought one of my wyze cam pans to to work. There are two signals; one for 5ghz and one for 2.4ghz here. Used my Galazy 5. And, it connected the cam to my work network without any issue. Works great! . . .

Sooo, what configurations/settings/etc. that could keep these cameras from connecting to a local network that are not commonly discussed or known?

Wyze Cams are usually that simple to connect/setup like you did at work.

How old is your router at home ?

You might what to consider get a new one if it’s old, just my 2 pennies …

~ Greg

Again thanks for your reply. I just got this internet service a few months ago. The router is part of the package. It is a smart/rg 360n (I’m pretty sure, i’m at work now).

It’s an smart/rg sr360n. . . It’s a new model.

 

I just tried reinstalling it on my network at work. Again, works perfectly here at work.

1 Like

See this:

https://support.wyzecam.com/hc/en-us/articles/360012166392-Camera-setup-failed

Could be security protocols or firewall on your home router setup.

 

Thank you for your reply with that above link. Below is a possibility. . .

“OR your router has a special security features, such as MAC whitelist/filtering. The Wyze Cam will not work on Wi-Fi networks with security features like these unless you whitelist the Wyze Cam.”

. . . I just need to figure out if I have MAC whitelist/filtering enabled. I thought I saw in my router settings that there was no MAC filtering enabled . . . And I need to figure out how to whitelist the cam after that too. . .

1 Like

I checked my router settings again at home and tried to connect at home again. MAC filtering is disabled! So there seems to be NO reason my network won’t connect to the cameras. 2.4ghz, password is correct, wpa2-psk protocol, MAC filtering is disabled. . . I don’t know much more there could be. ALL my other devices connect and disconnect fine with my network at home. This is very frustrating. And not response from tech support now for several days.

1 Like

I have disabled the firewall (as seen on my WAN info screen for the router), and still the cameras will not connect.

I’ve been banging my head on the wall, and actually thought of something :smiley: . . .

My SSID is [space]Campbell. That is, there is a space in front of the capital “c” in my SSID. . . I don’t know why my provider technician chose to to do that. And all of my other devices have worked fine connecting to my network. So I didn’t bother worrying about it.

So would the Wyze Cam Pan not be able to find a network if there is a space in the SSID? Or possibily, would the Wyze app have an issue generating the right QR code where there are spaces in the SSID; especially, the first character of the SSID?

Thanks for any more insight anyone can give.

Update:

I have the cams working. I removed the leading space from my SSID and then reconnected my phone first, then next the 1st cam. And, it connected just fine! Then connected my laptop. Then connected the second cam. And, it connected up as well! Then after that, connected the desktop. And all still works well.

Since it kicked off ALL the devices that were on my network, I will individually reconnect each device (roku, echo, 5 tablets, other cell phones, wii U, smart tv) one at a time to verify that it’s not a specific device that may be causing a problem with interference or anything. And, if the last one doesn’t connect then I know I had too many devices connected in the first place. . . Which I doubt.

IF all reconnects well, THEN it was simply that there was a leading space in my SSID and the cams couldn’t even find the network to connect to.

if you have a vpn,turn it off installing camera.that was my problem and it fixed the install.

I had such trouble and finally got this darn thing to work today.
Anyway . . this one… THIS CAM 2… kept telling me that “it could not find the named network”, something like that. I followed all the the suggested steps on the help pages, over and over, doubting that I had the right password – was bluetooth on? I second guessed myself on EVERYTHING.
None of it worked. I tried one last thing that finally allowed the camera to ‘SEE" my network. I had not done a thing wrong.
3 simple steps. I have a DSL line and a Frontier Router for it.
I finally: 1. Turned off my firewall on my PC
2. Turned off my firewall on my Router.
I too verified that I have a 2.4ghz network and wpa2-psk set, My password was correct,
and the Name of the network was correct, proper upper lower case, no leading space in
the name, etc.
3 LASTLY, I CHANGED the router setting from a Dynamic/changing IP number,
to STATIC IP number.
MAYBE THIS ALONE WOULD HAVE FIXED IT. i DON’T KNOW.
I don’t know if it was the 3 things together – but that is what finally worked,
as I spoke the words, “I give up - I can’t bear this anymore- I have such a headach”
– about 2 minutes later as I was cursing,
The Camera announced, “Set up complete”. I said, "I don’t blankin’ believe it".
Two other good things to do would be to ensure
blue tooth is turned on,
& ensure your network is broadcasting it’s name.
When you are done be sure to turn the Firewall for the PC back on, turn the Firewall for the
modem back on & set the computer to stop broadcasting your network name.
That’s it. I worked for me. Hope it works for someone who was as aggravated as I was.
I make no promises and give no guarantees. This was born of desperation. I take no responsibility if you forget to turn your firewalls back on or whatever, and you get hacked DO NOT BLAME ME. we are all adults here. YOU Take responsibility for what YOU do. That said, Good luck; I sincerely hope that this helps someone, I truly do!

AND, after all of this AGGRAVATION, they (WYZE) should be giving usT WO MONTHS ( never mind 2 weeks) of the introductory membership for free as a way to make it up to people!