Wired doorbell not charging

I’ve been working on this for a while now, I’ve tried 3 different transformers, my multimeter is getting a lot of use and I still cannot charge this video doorbell pro. I’m getting 23.2v at the terminals of the video doorbell that claims 500mA output. I’ve tried with and without the old chime and still no charging.
I’m expecting to see the charging indicator (that I do see when using the usb charger) but nothing. I will usually make a change to the configuration (different transformer/wiring), make sure the voltage is reaching the terminals, and let it sit for 24 hours. No such luck.

I’m really not sure what I’m missing.

I’ve been talking with the helpful folks on the discord, I took spamoni’s advice and bought the transformer they recommend and installed it today and I am still not getting a charge icon. I made sure to test the output as well, power is indeed flowing

I just installed a Wyse Video Doorbell Pro as replacement to replace a conventional doorbell. I wired it in following the directions/guidance from the app. Everything seems good except the battery is not charging.

I have read that when wired it will charge the battery, but the battery % indicator seems stuck at 84% since installation (48 hours ago). There is a plug icon overlaid on the battery icon that indicates it is wired and receiving power, I am unsure why it isn’t charging the battery too.

Here is a screen snip of the battery indicator:
image

Can anyone please advise?

Thanks.

1 Like