Why no event captured?

I have no filters on. I have no zones set up. It’s set up like every other camera that capture events most of the time. I have plenty of videos of moving leaves from this cam when it feels like working. Yet, this video event was missed. Not one event captured today so no timeout excuses. Virtually worthless for anything really. You be the judge.

1 Like

Have you tried:

  • power cycling?
  • checking that your camera is set to record
  • let me know if it still isn’t working!
2 Likes

I’m having the same issues, I have 2 devices with6
Using the same email address and often 1 will receive the event and not the other also.

Welcome to the community!
I’ve got a few questions:

  • is your camera set to record?
  • Have you tried power cycling?
  • is your camera close to your router?
  • Have you tried the tips above?

I’m seeing the same behavior. Suddenly I walk directly in front of the camera and it doesn’t detect anything. I have the detection on 100 percent and it still doesn’t pick anything up.

I have a camera with a motion sensor hooked up to it and it picks up everything. The ones that don’t have motion doesn’t pick anything up anymore.

Help???

i’m also experiencing issues, local recording is fine and detecting motion still but no events are recorded online, i’ve checked all my settings and all is set properly. Everything was working fine until sunday the 26th

I’m not sure if its related but browsing the forum it seems a few issues have popped up this weekend:

so seems like something on the backend is causing headaches

Edit: Just to clarify, i’ve got 0 events on 3 cameras since sunday

Latest update received on 7/28/20 seems to have actually woken up the event capture on the cameras. Strangely, they are all functioning as their settings would indicate. Had to re aim the pans and turn off any detection zone setting because those keep pointing in the wrong direction with the feature turned on. Fix one problem and another one surfaces. Toys need to be played with.

1 Like

I’m having the same issue. And they refunded my subscription for no reason

refunded me ten cents. for 3 days. wonder why?

@50girl.se and @rbl, see linked post for info on that refund.

1 Like

Now that the cam is up and recording events finally, it’s really making up for lost time. Seems a spider spun webs over the lens and now my events list is full of spider web videos. Hilarious.

1 Like

I know how you feel! :rage: :rage: Time for the external IR floods?

2 Likes

I am having the same problem and I’m missing a lot of events and captures since this can plus update came out I want this fix. I filter to see what events happen in driveway and it’s empty meaning nothing in my events .

1 Like

I am having the left to right beam showing up on Motion capture at night. Wondering what it is.

I’ve got a lot of motion clips instigated by flys. Sunrise and sunset trigger several responses due to sudden light changes from my east and west windows. But the full video recordings from motion and person are 90% on track. A few missed vids. Still a great system for the price

Mine is doing the same thing. It all started Saturday night Sunday morning it no longer record events

1 Like

Hi. I’m also have an issue with my Cam V2, which I’ve had for about a month. My front porch is well-lit at night. My head and arm reaching out the front door at 5:00am to retrieve the newspaper from the mailbox triggers an event. But the newspaper delivery guy walking up to the porch at 4:00am (same lighting as at 5:00am) and putting the newspaper into the mailbox has yet to trigger a single event.

The guy is plainly visible in Playback footage (on the SD card) and he clearly alters more pixels walking into and out of frame than do I reaching out my front door. So…what gives?

FYI, I’ve got Night Vision set to “off” (because the porch is well-lit), but I’ve also had it set to “on” w/ the NV IR Lights set to “off” (per Wyze’s recommendation because the camera is indoors / behind a window) and the result was the same.

I’ve done resets and made sure the latest version of firmware is installed. Sensitivity is good enough to generate plenty of events ( including people, cats, sunrise/sunset and other changes in lighting, the neighbour’s van coming/going, etc.) so what’s up with this one specific situation?

Thanks for your thoughts / comments. :slight_smile:

I’ve actually replaced all my outdoor cams with a different brand that is comparably priced and functioning as expected. I mean, as one would normally expect a camera to record what you set it for and notify you immediately. Only picks up human movement. Not bugs or dust or clouds or blips or spider webs. Oh I certainly see them in the recording, just never captured as an event or sent as a notification. Not going to say the name of the new cams but it rhymes with the word goofy.

2 Likes

A whole different universe! :grinning:

How it is on vehicles? I’m especially concerned with vehicles as well as loose humans.

Thanks!

Goofy

1 Like

Will this be more costly than Wyze Cam 2? Does it run on wifi? Is this for Outdoor? Please provide a bit more detail. Thanks.