Why has V2, PanCam & WCO cameras detection become so horrendous?

I am about to break that last straw.

Detection zones are completely ignored.
If an motion is outside the detection zone, it is still detected & recorded (if not on the insane cooldown)

Worse yet, every SINGLE possible movement of grass, leaves or dappled sunlight triggers motion recording.
When an ACTUAL event occurs, it is NEVER recorded, because the cameras are always in cool down or already busy recording non events like grass growing.

I have tried sensitivity settings across the gamut, repointing the cameras, anything that is user controllable, but nothing works.

3 cams on garden trying to catch bird & vermin snagging product - NEVER caught because the sun came out from behind a cloud or a light breeze moved a leaf on the peppers.

2 cams on the pond trying to capture who’s visiting, having drinks & baths or eating the fish, but if a breeze blows the cattails 1/4" the cam is busy.

Now i test this by walking in front of all cam positions, or when the dog drinks at the pond or when I see a critter in the garden, or mowing the yard, or open the porch door and step out - then review playback of events

NOTHING

I have lots of moving leaves, headlights sweeping the lawn, sunlight dappling the rocks, and don;t get me started on spider webs or flying insects…

Can we please return to whatever detection algorithms that used to work, because the past 6-9 month are horrendously useless compared to before that.

I am really on my last nerve wyze, on the verge of abandoning all your product.

So wyze, what will you do to retain customers, because this functionality failure combined with forced subscription model is failing miserably.

FYI cam plus subscription is useless as well.

Oh, thanks for nothing on the moisture sensors - I MUST subscribe to home monitoring for use?
We 2 years waited for nothing.

Congrats

1 Like

Sorry to hear you are having so many issues. I am a community member as well and don’t have the issues you are mentioning, but not saying it is 100%.

Can you provide a bit more info on the following:

  1. What type of Camera are you using
  2. What Firmware Version are you on
  3. What App version are you on
  4. Are you on iOS or Android
  5. you say CamPlus is useless, how so?
  6. Have you reached out to Wyze? Phone support may be better.
  7. Have you submitted logs? If so, provide the Log Number, some individuals in the Forum may be able to help push things on.

Also note, the new sensors require the new hub to work. I am sure you can get them when the Hub is sold separately.

I am testing the Beta Releases of Firmware and the App on both iOS and Android. This may be the difference.

Any information you can provide would allow community members to support you, if possible.

1
cam v2, pan cam, WCO
2
latest on all
3
latest beta
4
android
5
if the cam is always detecting moving grass, sunlight or leaves instead the actual objects of interest what good pray tell is camplus? It still doesnt report detection of things that should be detected.
6
Reach out to wyze?
Tech support is non existent or literally at simpleton level.
Gave up on them
online - Scripts they bot out are horrendous & useless.
7
Hundreds if not thousands.
I have literally sent all that are generated every 5 minutes of nothing.
swaying grass moving leaves on a branch, sun & shadow changes.
Now if a delivery comes, NOTHING
Fox eating out of the pond, NOPE
Hundreds of birds to pond - very rare
me driving by on mower - 1 time in last 6 months
car or delivery truck coming down driveway - nope

But it will catch a car not in a detection zone 1/4 mile away - reallllly useful.

Sorry, camera detection is flat out terrible, the detection zones don’t do squat.
I have tried different detection levels, different zones, etc.

AND I keep cards in all the devices & the base, so IF I happen to observe an action I can go look on playback WITHOUT a detection reported.
Bbut then we have zero FF or REW except for the itty bitty slider with the sensitivity of a dinosaurs tail & granularity of a mountain.

I use CamPlus and am pleased with its ability and seems to be working well for me now. I have been testing the Facial Recognition for them, so you can read my posts as it also applies to potential issues with Android vs iOS. I have both devices for testing:

Basically, if you go into the settings for CamPlus and select which options you would like to be notified for, all of the noise will go away.

Here is my settings on my Driveway Camera:

Set what triggers the recording

Select what you would like to be notified of

Set what triggers a notification, I simply choseWyze AI Events

Now a word of caution here, My person and other AI notifications worked with the exception of facial. Package was a little sporadic. Sometimes it is best to remove the Device From CamPlus back out to the main Wyze App Home Page and then Go Back and add it back in.

I would recommend doing this with one camera first to see if it helps you out. If you leave All other Motion Events selected, you will be notified of Shadows, Grass Blowing, etc.