Why does the night vision have issues on or on auto


Auto/on night vision does not work.
Please the see the images provided.
I am not sure what I’m looking at and I have cleaned the lens as well. Like the Camera so far but it is still very new.

Based on the image, it looks like it is behind a glass, is this the case?

If it is and depending on the type of Camera, you can turn off the IR:

  • V3 - Set the IR to Off. The Starlight will kick in and if there is enough light it will be an amazing picture
  • V2 or WOC - Go into the setup area of the Camera, advanced setting and toggle off the Night Vision IR. However, if it is dark, you won’t get an image clearly.

Which Camera do you have?

Here is an adapter for the Wyze V3 Camera:

2 Likes

To see what the starlight looks like, here is a link to some pics I put in the forum:

4 Likes

It’s the V3 and yep had behind the window. In my mind I wondered if that could be why the image was like that. Thank you this helps.

No problem. There are alternatives to putting it outside, the V3 is outdoor rated as well.

Did you take the little piece of plastic film off the camera lens before you set up the cam??? :upside_down_face:

Yes, I definitely got the camera outdoor mount for outside use arrived today.
Just super excited I stuck the camera the window.
The draw to the V3 indoors/outdoors. So cool.

1 Like

You were seeing the reflection of the IR illumination. BTW, on the V3 if you are behind glass, you also MUST turn off the camera status light since it is on the front of the camera and will nicely reflect back into the lens.

6 Likes

Yup😁. Thank you it’s was the behind that glass move. All better now.