Why does the camera need to be power cycled after internet or power loss

What bug? I don’t need to reset my cams on any kind of periodic basis. If you do, please enter a support ticket. I bought smart outlets for the simple function of switching it off and on again if something unexpected should happen. When you are not in the same household, or if the position of the camera is unaccessible, I think the smart outlet is a great investment. You can buy smart outlets for $13.

I have lost both power and internet for hours and when it comes back on they just connect, I have also unplugged them at times so I could use the outlet and when I plug them back in the connect right up and work

1 Like

Exactly. This is how they should work. If anyone is experiencing anything different let’s explore the details of your setup, including equipment information, so we can see if Wyze can improve.

3 Likes

That smart plug on amazon is now 30% off with coupon…it is $9.65 in my cart.

FYI Not sure what any of this means but this is what I am experiencing.

I am running RTSP and Blue Iris. I am plugged directly into my computer’s USB port. My cameras are blocked from the internet at my router. I do get random drop outs.

I just updated the IOS app. I can not see the camera on the app (error code 90) offline. But it is still working on Blue Iris. I unplugged the USB, same error message, ( I believe this has worked before) still working on Blue Iris and not the app. I briefly allowed internet access to the camera, am now logged into both the app and blue iris. I turned off internet access again. Both are still running.

I don’t need the app as long as I have Blue Iris, but it seems kind of ridiculous to have to connect the camera to the Internet when all devices are on my wifi. And in my case I don’t think a smart switch will fix the app not working.

edit: actually I could remotely log into my router and give Wyze internet access…if I wanted to. Than the smart plug might be useful after all. For an old guy like me, some of this stuff makes my head hurt :face_with_head_bandage: but I do enjoy challenges. Thanks for all the information you provide, I really do appreciate it.

I assume it is for power only? I do not believe you can access the camera that way.

The app is tightly integrated with the Internet.

I imagine both will continue to run for about 3 minutes after you again remove Internet access. After that you will probably lose the live feed due on the app due to an authorization failure.

We have prodded Wyze to create an Internet-free mode of operation, but I do not know it will happen.

Yes USB is for power only. This Wyze just happens to be right on top of my computer so it’s just a convenience factor.

Definitely not 3 minutes. It has worked for days with no access to internet. The only time the internet comes into play is when I lose the camera for some reason…like updating the app. Otherwise it works fine.

Interesting. New insight, I think! My guess is it works the way I said if you have normal firmware. Whatever the normal firmware thinks it has to do every 3 minutes for authorization must not be present in the RTSP firmware. Good to know! :slightly_smiling_face:

1 Like

I also find it interesting that it will work fine using Blue Iris, even if the app is not working. Not technically oriented enough to know what that means as it relates to internet access, but I find interesting anyway. :grinning: Thanks again have a good day.

I think it just means RTSP under Blue Iris removes most of the restrictions of the app. The app definitely needs the Internet to function properly.

Which is why I like using Blue Iris :wink:…not to mention the (more than $20) Dahua cameras I have.

1 Like

It is a bug (or a design flaw if you prefer) because out of two dozen or so devices connected to the same network and the same power grid, Wyze cam is the only one that cannot deal with the operating conditions.

I know that neither my internet connection nor my power supply is perfect but why is Wyze cam the only device that gets knocked out permanently (until a manual power cycle) while everything else happily keeps working (most devices) or, if it doesn’t, resumes working automatically?

I worked extensively with support, they were very helpful in diagnosing the problem but obviously had no solution other than fix your internet and your power (not an easy thing to do obviously, or I would have done it already.)

Based on this thread, I know I am not alone, so I do believe Wyze should find a way to fix what definitely looks like a problem their cams have.

Meanwhile, I am buying a different brand cam in the hope that, like it happened to another user in this thread, it is unaffected by the non ideal operating conditions. If it does , I’ll also have the option of paying for a good cloud recording plan, something Wyze has stubbornly refused to offer so far.

My internet and wifi is rock solid, but when I first got the Wyze Pan Cam it would drop the connection and fail to connect back for whatever reason.
No power lost. Just dropped the connection.
Stuck at the 2/3 point.

Only after a reboot of the camera would it come back online.

Figuring there might be a bug in the firmware, I just solved my problem by plugging the camera into a smart plug and scheduling the plug to switch OFF for a minute then back ON each night at 9:00 pm.
This didn’t entirely solve the problem though.
I had to schedule another reboot at 5:00 am.

It seemed to be a timing issue in the firmware. After so many hours the camera would lose the internet connection and fail to reconnect.

Now the camera works flawlessly throughout the day and night.

I’ve removed the smart plug and I’ll see if the camera is still working and connected in the morning.

If it is still connected, it was a firmware bug and the problem has been fixed.
At least for me.
If not, it is a hardware issue and we have fawlty cameras that needs to be replaced.
Or at the very least, use a smart plug and schedule it to reboot the camera every 8 hours.

At 72 I’ve learned that not everything is perfect and you get what you pay for.

If 5% of these cameras have this issue you will hear A LOT of people complaining in the forums.
A 5%+ failure rate is common for cheap Chinese manufactured electronics.
They have a terrible Quality Control problem.

Oddly enough, when something works, you won’t hear from as many people.

I’ve lost AC house power and internet connection many times for 1-5 hours and cameras come back up with no issues. I have homes outside normal driving distance with multiple cameras and never had an issue.

The only time I had a hard disconnection was during a software update. I could not resolve remotely, as new setup with code read off my phone was required.

I’m not the only one believing it is/was a bug or a hardware issue then.
I’m buying a YI cam which is also very cheap, we’ll see if I get what I pay for again lol. This time, however, I will return immediately if it shows the same behavior.

As for your last point - I have another Wyze cam, installed in a different location, that has worked flawlessly for months. But one usually asks questions in a forum because they need support, what use would thousands of posts all going ‘it works perfectly thank you very much’

The use would be you might be doing something wrong, have it installed in a bad location (like behind a metal wall), or need to open a support ticket to get the camera replaced. All of these would legitimately create many posts saying their cameras don’t have whatever problem someone may be writing about.

1 Like

Is your other Wyze cam on a different internet wi-fi access point?
I’ve found many problems with internet dropping or failing to connect can be solved by checking to see how many other people in the area are using the same wi-fi channel.
Not sure if there’s an App for IOS, but on Android phones there is a great one called “WiFi Analyzer” by Webprovider.
It’ll tell you how crowded the channel is and then you can go into your router settings and change the channel to something less crowded.
Might help.

Thanks but I tried 3 different access points, no difference for this cam. Problem must be in the modem or somewhere upstream. Wyze helpdesk found very high upstream latency, later confirmed by other tests. While that’s not ideal, obviously, I still do not understand why it works for several hours and then gets knocked out with no automatic reconnection, but starts working again if manually power cycled.

The other camera, the one that works perfectly, is on different everything, 1,000 miles away.

My drop out issue was with my Asus router, specifically the 2.4 ghz wifi and not with the Wyze cam. My totally non technical guess is it was somehow switching from the 2.4 band to the 5ghz which would cause the drop out. These cameras can only use the 2.4. If you have an Asus router, I found a fix on this community, just search for “airtime fairness”.

Yes ASUS routers have two potential issues. One with Airtime Fairness and one with Smart Connect:

2 Likes

Ugh! Asus :-1::-1::-1:
Get a TP-Link router.
I’m using an IQrouter which is a TP-Link 1750 with special firmware to improve the internet quality.
Much better video streaming now with no bufferbloat. Haven’t had a dropout or buffering in over 2 years.

Second, I would assign separate unique SSID names for 2.4ghz and 5ghz.
Turn OFF auto channel and find a channel that isn’t being used by the entire neighborhood.