Why does Cam Pan sometimes pans on its own?

Each of my Cam Pans has done this at some time or another, not all at he same time. I have panning turned off. Then, seemingly for no reason, the Cam Pan will do through a fully pan cycle as if power were just restored. But there was no power outage. This has happened just few few times (that I know about) but it’s really creepy when it does! What’s causing this?

3 Likes

I experienced the same thing, we were jocking that someone was hacking our Network but after an IP scan we did bit find anyone. It felt like motion tracking was on and after double checking we togled the setting on and off restarted the camera.
Never happened again after…
So my guess is the motion tracking was turned on and we dis not know.

This happens from time to time. Check your recording. Most of the time mine do it its a power surge going through the lines that resets the camera. Only happens in one room on one camera thats connected to a ton of other stuff on that wall. So maybe just too many things trying to draw power. It never records during that time neither. Thought the camera was following us but it wasnt. It was simply returning to center and we thought someone had moved it as it was in a different place than what it was last left at. A good surge protector or other type of plug should fix the issue. This is also a known issue and last I saw they are trying to get it fixed fixed as it comes back every other couple of firmware updates. If it persists reset your camera to a previous firmware and reupgrade. That might solve it. Or try on another power outlet.

I have seen this behavior when a brown out or momentary surge happens. Especially if the camera is powered via a Surge Strip and shares the outlet with high draw devices like a TV or Laser Printer.

2 Likes

Hello,

I have several Wyze Cam V2s and I just purchased a PanCam. I have zero issues with my Wyze Cams but have a problem with my PanCam randomly changing it’s position despite having all motion controls off. I purchased the PanCam so I can scan the room when the kiddo is home.

It seems to keep the tilt angle, but changes it’s pan direction several times per day. When it happens, I reset the position manually with the app.

1 Like

If you have defined a motion detection zone this will cause the camera to return to that position even if all the motion controls are turned off.

Does your camera always return to the same position or is it more random?

I have similar issues. I have seen one cam (1) go through a full pan cycle as if power was just restored. My other cam (2) moves from its previous position at some point in time…always goes to the same new position. I don’t look at the cam often so I don’t know when it does it. Neither camera has any motion setting on and detection zone is set to off. Each camera is plugged directly into a wall outlet (different one for each). A light (that is never turned on) is plugged into the other outlet for cam 2. Cam 1 shares an outlet with a Wifi router. Fix(es) coming?

Is the camera using an SD card? And is continuous recording turned on? Is the camera shared? Does anyone else perchance have access?

Yes there is an SD card (from Wyze) in both cameras. I’m not recording at all. No one else has access to the cameras. Yesterday I turned motion tracking on and off and then power cycled the camera. So far the camera that moves back to the same position has not moved…but it has only been a day. I will keep an eye on it.

It sounds like you have checked and eliminated all the usual suspects. The last one would be to make sure the power cord is firmly seated at both ends and that the power source is secure and not loose in any way. Let us know if you find any more instances.

I agree that it could be the A/C power cord connection. (Or it could be the cable itself - If you’re not using the original supplied cable.)

I’ve had a situation where the camera was cycle powering on and off. The culprit turned out to be a loose a/c connection. I thought it was plugged in all the way into the back of the camera, but it wasn’t.

1 Like

I wonder if this is happening due to the same kind of surge or power issue that is causing some peoples bulbs to not reconnect after a power issue. I am curious if anyone who has the pan cam issue also has bulbs and has an issue with them staying connected or vice-versa

1 Like

Hi , I moved the camera to a different location and turned on Event Recording from 1PM-4PM. I did testing after 4PM. Under local storage it is set to Record events only. Motion tracking and Motion Tagging are both off. I have a motion detection zone defined but the camera moves to a view that is partially outside of the zone. If I turn off the motion detection zone or event recording, it stays where I aim it. With both of those on the camera goes back to the default position within 10-30 seconds . It is this normal behavior (including going to a position outside (at least partially) of the detection zone?

I too have a schizophrenic pan.:unamused: :rage:Currently it functions as a window decoration and “distraction” since the nearby V2s are doing all the subtle work. Pan moves as it pleases recording nothing to a 64gb card, it is not shared and no one else has access, It is set to continuous recording, the cord has the extension pack (old house, t a l l windows, couldn’t reach socket) has a 2600mAh power bank battery back up just in case the power goes out from the recent storms. Also, it’s facing the front of house at the driveway and sidewalk. It recorded once while connected to WiFi but still NOT where the action is but rather gazing at random spots on a wall behind it. Problem persists all day long as it points inwards towards the living space. Pan was set to sound but NOTHING is on inside the house. I stood outside watching it…wondering what on earth is in the curtains that is calling Pan’s name? With sound off, what would make it respond to internal stimuli? What would make PeterPan turn away from the window and face the curtains? The white non reflective curtain fabric behind it is not touching the housing. I’m just so mad that it ignores the children and cars parading up and down my street that it’s comical. Maybe I’ll dress it for Halloween or something this October since it’s unpredictably animated. Then I’ll take it down. Oh, the other V2 cams were fine until an update prevented it from recording when WiFi is shoddy.

I’ve given up on Pan cams.

I would definitely look at a possible warranty return. I have a Pan the functions just fine so something is apparently not right with yours.

Contact support via chat or email and see if you can return or exchange it.

https://support.wyzecam.com/hc/en-us/requests/new

1 Like

Your feedback is much appreciated. Sorry It took so long to respond. Recently I purchased two additional Pan cams that have yet to be set up since window placement [for me] has been a challenge. In this older home the large wooden windows are on average 60"x40" with drapes that contact the cam’s housing as it Pans. The electrical sockets are in the floor adjacent to the HVAC vents that unfortunately create movement. After correcting the noise created by curtain friction, fabric movement from the furnace and the added length needed to reach the electricals, the nonsense spinning movements were just annoying. I will make arrangements to replace SchizoPan. Again, thanks for the feedback.

2 Likes