Why does Cam Pan sometimes pans on its own?

Each of my Cam Pans has done this at some time or another, not all at he same time. I have panning turned off. Then, seemingly for no reason, the Cam Pan will do through a fully pan cycle as if power were just restored. But there was no power outage. This has happened just few few times (that I know about) but it’s really creepy when it does! What’s causing this?

3 Likes

I experienced the same thing, we were jocking that someone was hacking our Network but after an IP scan we did bit find anyone. It felt like motion tracking was on and after double checking we togled the setting on and off restarted the camera.
Never happened again after…
So my guess is the motion tracking was turned on and we dis not know.

This happens from time to time. Check your recording. Most of the time mine do it its a power surge going through the lines that resets the camera. Only happens in one room on one camera thats connected to a ton of other stuff on that wall. So maybe just too many things trying to draw power. It never records during that time neither. Thought the camera was following us but it wasnt. It was simply returning to center and we thought someone had moved it as it was in a different place than what it was last left at. A good surge protector or other type of plug should fix the issue. This is also a known issue and last I saw they are trying to get it fixed fixed as it comes back every other couple of firmware updates. If it persists reset your camera to a previous firmware and reupgrade. That might solve it. Or try on another power outlet.

I have seen this behavior when a brown out or momentary surge happens. Especially if the camera is powered via a Surge Strip and shares the outlet with high draw devices like a TV or Laser Printer.

2 Likes

Hello,

I have several Wyze Cam V2s and I just purchased a PanCam. I have zero issues with my Wyze Cams but have a problem with my PanCam randomly changing it’s position despite having all motion controls off. I purchased the PanCam so I can scan the room when the kiddo is home.

It seems to keep the tilt angle, but changes it’s pan direction several times per day. When it happens, I reset the position manually with the app.

1 Like

If you have defined a motion detection zone this will cause the camera to return to that position even if all the motion controls are turned off.

Does your camera always return to the same position or is it more random?

I have similar issues. I have seen one cam (1) go through a full pan cycle as if power was just restored. My other cam (2) moves from its previous position at some point in time…always goes to the same new position. I don’t look at the cam often so I don’t know when it does it. Neither camera has any motion setting on and detection zone is set to off. Each camera is plugged directly into a wall outlet (different one for each). A light (that is never turned on) is plugged into the other outlet for cam 2. Cam 1 shares an outlet with a Wifi router. Fix(es) coming?

Is the camera using an SD card? And is continuous recording turned on? Is the camera shared? Does anyone else perchance have access?

Yes there is an SD card (from Wyze) in both cameras. I’m not recording at all. No one else has access to the cameras. Yesterday I turned motion tracking on and off and then power cycled the camera. So far the camera that moves back to the same position has not moved…but it has only been a day. I will keep an eye on it.

It sounds like you have checked and eliminated all the usual suspects. The last one would be to make sure the power cord is firmly seated at both ends and that the power source is secure and not loose in any way. Let us know if you find any more instances.

I agree that it could be the A/C power cord connection. (Or it could be the cable itself - If you’re not using the original supplied cable.)

I’ve had a situation where the camera was cycle powering on and off. The culprit turned out to be a loose a/c connection. I thought it was plugged in all the way into the back of the camera, but it wasn’t.

1 Like

I wonder if this is happening due to the same kind of surge or power issue that is causing some peoples bulbs to not reconnect after a power issue. I am curious if anyone who has the pan cam issue also has bulbs and has an issue with them staying connected or vice-versa

1 Like