What is going on with the App ? (Beta)

I just opened the app (because it’s the easiest way to see shop, wanted to see what the mark up for is at Micro center) and this is what I see.

Oddly, I came across a reddit topic that was discussing how the app is using excessive amounts of data and storage.

Simply do a search on your phone for ( log_iotc.txt ) and you’ll see what I mean about the storage.

What app version are you running and on what OS?
I’d also suggest forcing close of the app and trying again.
If the issue continues, please submit a log and post the number here!

After I opened the screen shot then returned to the app… it seems to have fixed itself.

1 Like

Mine does that too, I just swipe down on the screen and it will refresh the view with everything on it.

1 Like

Most of us need to reboot our phones every few days, or suffer slow loading interactions.

Just like computers, our phones are responsible for controlling cache and various resources/buffers. Apps running (in the background) plus other things like connectivity and shared resources affect interactivity.

I also have Ring, plus other active apps including Outlook that polls consistently for work emails. Slack is active, I turned Facebook and most social media alerts off, as well as polling for Yahoo and Gmail. If someone plays games or streams music/videos this compounds the situation even more.

Most of us? I reboot my phones once every few months.

Maybe you meant Wyze beta users.

Thanks for you anonymous biased response. Glad you use tons of Apps, have tons of alerts, regularly stream content, have many connected devices… and own a phone with substantial cache, storage, and superior resource handling.

@Customer.

No idea what you’re talking about man.

I guess all he’s saying is that you might think it sufficient to reboot once every couple of months to refresh cache, logging and refresh updated apps etc. , but I believe all phone manufacturers recommend to reboot at least every week. But I guess if it’s not causing any problems or concerns for you, then keep doing what you’re doing.

3 Likes

Try pulling down on the screen see if that refreshes it.

1 Like

Been a minute since I last beta tested. This particular large file issue shot me down this rabbit hole and well, it has had many twist and turns.
A recent Wyze app update was causing my WYZE-G cam/bridge device to not show up at startup irregularly. Ok, odd, closing/reopening a few times seemed to work itself out. However, at some point this weekend I had received an unresponsive app error and I choose to let it send logs… Wyze app would no longer open. Uninstall/reinstall attempts failed miserably. Hence … why not try the Wyzebeta to see if it addresses this… to no avail, Wyzebeta would not open either… back to the drawing board.
My phone eventually started doing wonky low memory and storage things. Got so bad I couldn’t take screenshots, that’s when I discovered the growing log file.
Long story short I ended up formatting my corrupted SD card and reinstalled with success. Fortunately I had backups and only lost some downloaded files I can retrieve later.

Shout out for the panning of the timeline feature in preview mode… Nice! … would like to be able to tweak the sound more, hint-hint … audio recording is by far the worst feature of the WYZE-G … really makes watching recorded TV sketchy… thankfully CC1 saves the day. ;D

Plus side … cleaned my phone up … alot … not that it was really needing it but seems to have perked it’s responsiveness up just a bit.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.