Website/App login issue

support

#1

Not sure why this is happening, but when I try logging into the website from my computer, I can’t. So I reset the password and I can login…BUT then I can’t login using the app…So then I reset my password through the app and I CAN login using the app but now I can no longer login using the website on my pc… It goes round and round like this all the time. I am using the exact same password in both places (I know it’s not a typing error because I use a password manager that syncs to both devices and I never have problems like this anywhere else).

Android 8.1 phone, and chrome on windows 10.


#2

I also had an issue with that at first as well. Although I’m quite certain that I was typing it right it kept missing. Finally got it all synced and both work fine.

 


#3

Is your password manger able to limit length. The Tips on Tueday #2 says passwords must be between 8 and 16 characters. Also recommends using the mobile app to change.

https://www.youtube.com/watch?v=lQSf1ce7m-M


#4

Is your password manger able to limit length. The Tips on Tueday #2 says passwords must be between 8 and 16 characters. Also recommends using the mobile app to change.

https://www.youtube.com/watch?v=lQSf1ce7m-M

Also, it almost sounds like your password manager is out of sync on the two devices. In other words the device is remembering the last password it used to change the password.

You may want to change on the Mobile App, then close your broswer on the PC, and reopen so the password manager is forced to get updated copy.

Just guessing…


#5

It’s not a matter of the files being out of sync because I never change the wyzecam password and I have changed/added other passwords to the same encrypted file and never have problems with syncing.

When I get a chance I will try shortening the password because it is definitely longer than 16 characters…


#6

Reduced to 16 characters. Seems to work now. weird