WCO base not strong enough to hold camera :(

Anybody else experience this? My camera base mount is sagging under the weight of the camera.

Before & After…

Heavy hat? :slight_smile:

5 Likes

If it isn’t already, you could try rotating the hinge closest to the tree (1) down as far as it can go then pointing the camera with the hinge below the camera (2).

1 Like

when i play with it manually it’s actually the hinge at your #2 arrow that is loose, the #1 closest to the mounting plate on the tree is pretty stiff.

You sure it wasn’t a squirrel or something

Pretty sure it wasn’t. I have another cam watching that cam, no motion. And that hinge #2 has a good amount of play compared to #1.

1 Like

I didn’t even look at the base real close, don’t know if there is a way to tighten it up , right now camera is way out there in a tree tree 2 :slightly_smiling_face:

Weird indeed. My WOC base is almost immovable, making it hard to adjust.

1 Like

Can you move the arm all the way down, then tilt the camera up to where you want it?

The joint to aim the camera is the loose one. the joint nearest the base is tight. Aiming is futile for me at the moment. I’ve pulled the rip cord on the outdoor cam.

Get it pointed where you want. Take it down and put a gob of silicone on the hinge. It will glue it so thst it can easily be moved later if needed.

*loose

1 Like

I had too many issues with the WOC, decided it wasn’t ready for me. It’s all going back/being canceled.

1 Like

Adding to Angus’s suggestion, I had the same issue with a V2 base and found that on one side of the hinge lived a wee 'lil Phillips screw… A turn later and it as tight as… Well anyway it now keeps its position

2 Likes

I lost interest in it around last November. :slightly_smiling_face:

There’s a lot of that going around now

It’s the 10 gallon hat :grin:

2 Likes